<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
	 <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.sabcnews.com/sabcnews/xmlrpc.php" />
    <title>Russia&#039;s Putin will not attend G20 summit in Bali- Indonesian official - SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader.</title>
		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
		<meta name='robots' content='max-image-preview:large' />
			<script type="text/javascript">
			  var jnews_ajax_url = '/sabcnews/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.sabcnews.com/sabcnews/russias-putin-will-not-attend-g20-summit-in-bali-indonesian-official/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Russia&#039;s Putin will not attend G20 summit in Bali- Indonesian official - SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader." />
<meta property="og:description" content="Russian President Vladimir Putin will not attend a gathering of leaders from the Group of 20 (G20) nations in Bali next week, an Indonesian government official told Reuters on Thursday." />
<meta property="og:url" content="https://www.sabcnews.com/sabcnews/russias-putin-will-not-attend-g20-summit-in-bali-indonesian-official/" />
<meta property="og:site_name" content="SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader." />
<meta property="article:publisher" content="https://www.facebook.com/SABCNewsOnline/" />
<meta property="article:tag" content="G20 summit" />
<meta property="article:section" content="Russia, Ukraine conflict" />
<meta property="article:published_time" content="2022-11-10T05:21:56+02:00" />
<meta property="og:image" content="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/putin-5.jpg" />
<meta property="og:image:secure_url" content="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/putin-5.jpg" />
<meta property="og:image:width" content="756" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Russian President Vladimir Putin will not attend a gathering of leaders from the Group of 20 (G20) nations in Bali next week, an Indonesian government official told Reuters on Thursday." />
<meta name="twitter:title" content="Russia&#039;s Putin will not attend G20 summit in Bali- Indonesian official - SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader." />
<meta name="twitter:site" content="@SABCNewsOnline" />
<meta name="twitter:image" content="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/putin-5.jpg" />
<meta name="twitter:creator" content="@SABCNewsOnline" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.sabcnews.com\/sabcnews\/","sameAs":["https:\/\/www.facebook.com\/SABCNewsOnline\/","https:\/\/www.youtube.com\/channel\/UC8yH-uI81UUtEMDsowQyx1g","https:\/\/twitter.com\/SABCNewsOnline"],"@id":"https:\/\/www.sabcnews.com\/sabcnews\/#organization","name":"SABC","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.sabcnews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader. &raquo; Feed" href="https://www.sabcnews.com/sabcnews/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sabcnews.com\/sabcnews\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sabc_headline_ticker_CSS-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/sabc-news/css/sabc_headline_ticker.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sabc_category_CSS-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/sabc-news/css/sabc_category.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sabcnews.com/sabcnews/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='floating-nextprev-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/floating-nextprev/assets/css/frontend/floating-nextprev.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='csi-tabs-css-css'  href='https://www.sabcnews.com/sabcnews/wp-content/themes/jnews-child/css/tabs.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.41' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.sabcnews.com/sabcnews/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css'  href='https://www.sabcnews.com/sabcnews/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.sabcnews.com/sabcnews/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.sabcnews.com/sabcnews/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/plugins/sabc-news/js/sabc_headline_ticker.js?ver=5.9.3' id='sabc_headline_ticker_JS-js'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.sabcnews.com\/sabcnews\/wp-admin\/admin-ajax.php","nonce":"bf75afd300","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/www.sabcnews.com\/sabcnews\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.sabcnews.com\/sabcnews\/wp-json\/wordpress-popular-posts","ID":799288,"token":"73d2932e26","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/themes/jnews-child/js/tabs-frontend.js?ver=5.9.3' id='csi-tabs-js-js'></script>
<link rel="https://api.w.org/" href="https://www.sabcnews.com/sabcnews/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sabcnews.com/sabcnews/wp-json/wp/v2/posts/799288" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sabcnews.com/sabcnews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sabcnews.com/sabcnews/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.sabcnews.com/sabcnews/?p=799288' />
<link rel="alternate" type="application/json+oembed" href="https://www.sabcnews.com/sabcnews/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabcnews.com%2Fsabcnews%2Frussias-putin-will-not-attend-g20-summit-in-bali-indonesian-official%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sabcnews.com/sabcnews/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabcnews.com%2Fsabcnews%2Frussias-putin-will-not-attend-g20-summit-in-bali-indonesian-official%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.sabcnews.com/sabcnews/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/favicon-1.ico" sizes="32x32" />
<link rel="icon" href="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/favicon-1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/favicon-1.ico" />
<meta name="msapplication-TileImage" content="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/favicon-1.ico" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">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</style>
		<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1634548147960{padding-top: 60px !important;padding-bottom: 40px !important;background-color: #212121 !important;}.vc_custom_1642924855763{margin-bottom: 0px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	<!--
	 
	<script type="text/javascript">
		   function changeSrc0(a)
		   {
				  var y = (a.value || a.options[a.selectedIndex].value);
					if(y == "DeAar")
					 {
						 y="De Aar";

				  }
				  //alert(x);
				  document.getElementById("cityImage1").src= "http//www.sabc.co.za/Integration/weather/DayParts/"+y+"_centercut.JPG";
		   }

		   window.onload=function()
		   {
				  var defaultCity1 = "Johannesburg";
				  var options = document.getElementById('cityList1').options;
				  var n = options.length;

				  for (var i= 0; i<n; i++)
				  {
						 if (options[i].value===defaultCity1)
						 {
							   options[i].selected= true;
							   break;
						 }
				  }
		   }
	</script>
	<script type='text/javascript'>
(function() {
var useSSL = 'http:' == document.location.protocol;
var src = (useSSL ? 'http:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt_mobile.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
	 
<script type='text/javascript'>

 

            googletag.cmd.push(function () {

 

                var adSlot1 = googletag.defineSlot('/267159116/SabcNews', [[728, 90]], "top_ad");

                var adSlot2 = googletag.defineSlot('/267159116/SabcNews', [[300, 250]], "side_ad");

                adSlot1.addService(googletag.pubads());

                adSlot2.addService(googletag.pubads());

                googletag.enableServices();

 

            });

</script>
 

<script>

 

        (function (i, s, o, g, r, a, m) {

 

                i['GoogleAnalyticsObject'] = r;

                i[r] = i[r] || function () {

                        (i[r].q = i[r].q || []).push(arguments)

                    }, i[r].l = 1 * new Date();

 

                a = s.createElement(o),

                m = s.getElementsByTagName(o)[0];

                a.async = 1;

                a.src = g;

                m.parentNode.insertBefore(a, m)

 

            })(window, document, 'script', 'http://www.google-analytics.com/analytics.js', 'ga');

 

            ga('create', 'UA-52873651-24', 'auto');

            ga('send', 'pageview');

 

</script>
 
<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('http:' == document.location.protocol ? 'http://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript> 
	
<script type="text/javascript">
	jQuery(document).ready(function($){
		$(document.body).on('click','.ui-tabs-anchor',function(e){
			console.log('here');
			e.preventDefault();
		})
	})
</script> -->
              
</head>
<body class="post-template-default single single-post postid-799288 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
		<!--  Leaderboard Ad Banner-->
        <div class='ads-wrapper  '></div>    </div>
	<!-- Social Icons -->
        <div>
            <ul id="social_side_links">
                <li>
                    <a style="background-color: #000000;" href="http://www.facebook.com/SABCNews" target="_blank"><img src="http://www.sabcnews.com/sabcnews/wp-content/uploads/2018/04/icon-facebook.jpg" alt=""/></a>
                </li>
                <li>
                    <a style="background-color: #000000;" href="http://twitter.com/SABCNews" target="_blank"><img src="http://www.sabcnews.com/sabcnews/wp-content/uploads/2018/04/icon-twitter.jpg" alt=""/></a>
                </li>
                <li>
                    <a style="background-color: #000000;" href="http://www.youtube.com/sabcnews" target="_blank"><img src="http://www.sabcnews.com/sabcnews/wp-content/uploads/2018/04/icon-youtube.jpg" alt=""/></a>
                </li>
                <li>
                    <a style="background-color: #000000;" href="http://www.sabcnews.com/sabcnews/rss-feeds/" target="_blank"><img src="http://www.sabcnews.com/sabcnews/wp-content/uploads/2018/04/icon-rss.jpg" alt=""/></a>
                </li>
                <li>
                    <a style="background-color: #000000;" href="mailto:feedback@sabcnews.com?Subject=SABC News%20Website" target="_top" target="_blank"><img src="http://www.sabcnews.com/sabcnews/wp-content/uploads/2018/04/icon-email.jpg" alt=""/></a>
                </li>
            </ul>
        </div>
		
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_nav_html">
    <!-- Begin GoogleAds script-->   

<script type='text/javascript'>

 

            googletag.cmd.push(function () {

 

                var adSlot1 = googletag.defineSlot('/267159116/SabcNews', [[728, 90]], "top_ad");

                var adSlot2 = googletag.defineSlot('/267159116/SabcNews', [[300, 250]], "side_ad");

                adSlot1.addService(googletag.pubads());

                adSlot2.addService(googletag.pubads());

                googletag.enableServices();

 

            });

</script>

<!-- End Google Ads code -->

               

<!-- Begin Google Analytics code -->

<script>

 

        (function (i, s, o, g, r, a, m) {

 

                i['GoogleAnalyticsObject'] = r;

                i[r] = i[r] || function () {

                        (i[r].q = i[r].q || []).push(arguments)

                    }, i[r].l = 1 * new Date();

 

                a = s.createElement(o),

                m = s.getElementsByTagName(o)[0];

                a.async = 1;

                a.src = g;

                m.parentNode.insertBefore(a, m)

 

            })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

 

            ga('create', 'UA-52873651-24', 'auto');

            ga('send', 'pageview');

 

</script>

<!--  End Google Analytics code -->

               

<!--  Leaderboard Ad Banner-->

<div id='top_ad'>

    <script type="text/javascript">

               googletag.cmd.push(function () {

googletag.display('top_ad');

                        });

     </script>

</div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.sabc.co.za/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 1x, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 2x" alt=""data-light-src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png" data-light-srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 1x, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 2x" data-dark-src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png" data-dark-srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 1x, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-725664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-725664"><a href="https://www.sabcnews.com/sabcnews/">News</a></li>
<li id="menu-item-725665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725665"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/SABCSPORT">Sport</a></li>
<li id="menu-item-725666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725666"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/SABCTV">TV</a></li>
<li id="menu-item-725667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725667"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/SABCRADIO">Radio</a></li>
<li id="menu-item-725668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725668"><a target="_blank" rel="noopener" href="http://www.sabceducation.co.za/">Education</a></li>
<li id="menu-item-725669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725669"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/SABCTVLICENCES">TV Licences</a></li>
<li id="menu-item-725670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725670"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/SABCCONTACTUS">Contact Us</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
                    </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="normal">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.sabcnews.com/sabcnews/">
		        <img class='jeg_logo_img' src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 1x, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 2x" alt=""data-light-src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png" data-light-srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 1x, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 2x" data-dark-src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png" data-dark-srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 1x, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 51px;"></div>        </div>
    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

            <div class="post-wrapper">
           
        <div class="post-wrap" >
         
            
            <div class="jeg_main ">
                <div class="jeg_container">
                <div >
                    <div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"></div></div><div class="widget_text widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="row vc_row wpb_row vc_inner vc_row-fluid search_row vc_custom_search_bar vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-9 vc_col-has-fill"><div class="jeg_wrapper vc_custom_search_bar_logo"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html">
		<div class="wpb_wrapper">
			<div class="logo-block">
			<a href="/sabcnews" id="rt-logo"></a>
		</div>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper "><div class="wpb_wrapper"><div class="vc_wp_search wpb_content_element search_box"><div class="widget widget_search"><form method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div></div></div></div></div></div></div></div></div></div><div class="menu-gantry-menu-container"><ul id="menu-gantry-menu" class="menu"><li id="menu-item-377992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377992"><a href="https://www.sabcnews.com/sabcnews/category/south-africa/">SOUTH AFRICA</a></li>
<li id="menu-item-377998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377998"><a href="https://www.sabcnews.com/sabcnews/category/politics/">POLITICS</a></li>
<li id="menu-item-377996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377996"><a href="https://www.sabcnews.com/sabcnews/category/business/">BUSINESS</a></li>
<li id="menu-item-378000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378000"><a href="https://www.sabcnews.com/sabcnews/category/sport/">SPORT</a></li>
<li id="menu-item-377993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377993"><a href="https://www.sabcnews.com/sabcnews/category/africa/">AFRICA</a></li>
<li id="menu-item-725700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-725700"><a href="https://www.sabcnews.com/sabcnews/category/world/">WORLD</a></li>
<li id="menu-item-377999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377999"><a href="https://www.sabcnews.com/sabcnews/category/sci-tech/">SCI-TECH</a></li>
<li id="menu-item-377997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377997"><a href="https://www.sabcnews.com/sabcnews/category/lifestyle/">LIFESTYLE</a></li>
<li id="menu-item-377979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377979"><a href="https://www.sabcnews.com/sabcnews/category/features/">FEATURES</a></li>
<li id="menu-item-725663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725663"><a href="https://www.sabcnews.com/sabcnews/category/opinions/">OPINION</a></li>
</ul></div>                </div>
                    <div class="jeg_content jeg_singlepage testing_post">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
												<div class="jeg_breadcrumbs jeg_breadcrumb_container">
							<div id="breadcrumbs"><span class="">
                <a href="https://www.sabcnews.com/sabcnews">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.sabcnews.com/sabcnews/category/world/">World</a>
            </span></div>						</div>
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Russia&#8217;s Putin will not attend G20 summit in Bali- Indonesian official</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
					

					<div class="jeg_meta_date">
				10 November 2022,  5:21 AM&nbsp;&nbsp;|
			</div>
		        				<div class="jeg_meta_author">
					<img alt='Reuters' src='https://secure.gravatar.com/avatar/dab29c57f90fa1a7eb2cc9e4d0833c22?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dab29c57f90fa1a7eb2cc9e4d0833c22?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					<!-- <span class="meta_text"></span> -->
										<span class="meta_text">Reuters</span>
										<span class="meta_text">|&nbsp;&nbsp;<a href="https://twitter.com/SABCNews">@SABCNews</a></span>
				</div>
							
			</div>

	<div class="meta_right">
                <div class="post_social">
            <ul>
                <li><a href="" class="jeg_share_fb"><span class="share-text"><i class="fa fa-facebook"></i></span></a></li>
                <li><a href="" class="jeg_share_tw"><span class="share-text"><i class="fa fa-twitter"></i></span></a></li>
            <li><a href="" class="jeg_share_tw"><span class="share-text"><i class="fa fa-linkedin"></i></span></a></li>
				<li><a href="" class="jeg_share_tw"><span class="share-text"><i class="fa fa-envelope-o"></i></span></a></li>
				<li><a href="" class="jeg_share_tw"><span class="share-text"><i class="fa fa-whatsapp"></i></span></a></li>
				<li><a href="" class="jeg_share_tw"><span class="share-text"><i class="fa fa-instagram"></i></span></a></li>
            </ul>
        </div>
    					</div>
</div></div>
						</div>

						<div  class="jeg_featured featured_image "><div class="thumbnail-container" style="padding-bottom:50%"><img width="750" height="375" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/putin-5-750x375.jpg" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image" alt="Russian President Vladimir Putin delivers a speech during a meeting of the Council of Legislators at the Federal Assembly in Saint Petersburg, Russia April 27, 2022." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/putin-5-750x375.jpg 750w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/putin-5-360x180.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /></div><p class="wp-caption-text">Russian President Vladimir Putin delivers a speech during a meeting of the Council of Legislators at the Federal Assembly in Saint Petersburg, Russia April 27, 2022. </p></div>
   <div class="image_meta" style="font-style: italic;">
                            <p class="image_alt"></p>
                            <p  class="image_caption"><p class="image-credits">Image:&#32;Reuters </p>Russian President Vladimir Putin delivers a speech during a meeting of the Council of Legislators at the Federal Assembly in Saint Petersburg, Russia April 27, 2022. </p>
                        </div>


						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
															</div>

							<div class="content-inner ">
								<div class="relative">
<div class="mb20">
<div data-qa-component="story-content-collapsable">
<div class="mh-auto overflow-hidden mh-none--print" data-qa-component="collapsable-content">
<div class="font-knowledge regular line-height-1-5 text-story color-black f6 story-copy mb20" dir="auto" data-qa-component="item-story" data-rc-highlight="story">
<p>Russian President Vladimir Putin will not attend a gathering of leaders from the Group of 20 (G20) nations in Bali next week, an Indonesian government official told Reuters on Thursday.</p>
<p>Putin will be represented by Russian Foreign Minister Sergei Lavrov, Jodi Mahardi, a spokesperson for the Coordinating Minister of Maritime and Investment affairs, said.</p>
<p>The Russian president is due to join one of the meetings virtually, he said.</p>
<p>As G20 host, Indonesia has resisted pressure from Western countries and Ukraine to withdraw its invitation to Putin from the leaders summit and expel Russia from the group over the war in Ukraine, saying it does not have the authority to do so without consensus among members.</p>
<p>Indonesian President Joko Widodo in an interview with the Financial Times said Russia was welcome at the summit, which he feared would be overshadowed by a &#8220;very worrying&#8221; rise in international tensions.</p>
<p>&#8220;The G20 is not meant to be a political forum. It&#8217;s meant to be about economics and development,&#8221; he was quoted as saying. Indonesia has also invited Ukrainian President Volodymyr Zelenskyy, who has said he would not take part if Putin does and was expected to join virtually.</p>
<p>A number of other world leaders are due to attend the summit that starts on November 10, including US President Joe Biden and Chinese President Xi Jinping.</p>
<p>&nbsp;</p>
</div>
</div>
</div>
</div>
</div>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://www.sabcnews.com/sabcnews/russias-putin-will-not-attend-g20-summit-in-bali-indonesian-official/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share article</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sabcnews.com%2Fsabcnews%2Frussias-putin-will-not-attend-g20-summit-in-bali-indonesian-official%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:23px;height:23px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=Russia%27s%20Putin%20will%20not%20attend%20G20%20summit%20in%20Bali-%20Indonesian%20official&url=https%3A%2F%2Fwww.sabcnews.com%2Fsabcnews%2Frussias-putin-will-not-attend-g20-summit-in-bali-indonesian-official%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:23px;height:23px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.sabcnews.com%2Fsabcnews%2Frussias-putin-will-not-attend-g20-summit-in-bali-indonesian-official%2F&title=Russia%27s%20Putin%20will%20not%20attend%20G20%20summit%20in%20Bali-%20Indonesian%20official" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:23px;height:23px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=Russia%27s%20Putin%20will%20not%20attend%20G20%20summit%20in%20Bali-%20Indonesian%20official https%3A%2F%2Fwww.sabcnews.com%2Fsabcnews%2Frussias-putin-will-not-attend-g20-summit-in-bali-indonesian-official%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:23px;height:23px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_instagram" href="https://www.instagram.com/" title="Instagram" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#53beee;width:23px;height:23px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" version="1.1" viewBox="-10 -10 148 148" width="100%" height="100%" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44 C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42 c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://www.sabcnews.com/sabcnews/russias-putin-will-not-attend-g20-summit-in-bali-indonesian-official/" onclick="event.preventDefault()"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:23px;height:23px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://www.sabcnews.com/sabcnews/russias-putin-will-not-attend-g20-summit-in-bali-indonesian-official/', 'Russia%27s%20Putin%20will%20not%20attend%20G20%20summit%20in%20Bali-%20Indonesian%20official', '' )"><svg xmlns="http://www.w3.org/2000/svg" style="display:block;border-radius:999px;" width="100%" height="100%" viewBox="-4 -4 38 38"><circle cx="10" cy="15" r="3" fill="#fff"></circle><circle cx="20" cy="10" r="3" fill="#fff"></circle><circle cx="20" cy="20" r="3" fill="#fff"></circle><path d="M 10 15 L 20 10 m 0 10 L 10 15" class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke-width="2" stroke="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>								
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.sabcnews.com/sabcnews/tag/g20-summit/" rel="tag">G20 summit</a></div>
															</div>


						</div>
						
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.sabcnews.com/sabcnews/midterm-election-results-boost-biden-2024-hopes-strategists-say/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Midterm election results boost Biden 2024 hopes, strategists say</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_799288_0_636c6e607dc75   " data-unique="jnews_module_799288_0_636c6e607dc75">
					<div class="jeg_block_heading jeg_block_heading_9 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sabcnews.com/sabcnews/midterm-election-results-boost-biden-2024-hopes-strategists-say/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/nookie-3-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Two thirds of midterm voters - including 43% of Democrats - would prefer that President Biden not seek re-election in 2024, according to exit polling conducted by Edison Research." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/nookie-3-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/nookie-3-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sabcnews.com/sabcnews/midterm-election-results-boost-biden-2024-hopes-strategists-say/">Midterm election results boost Biden 2024 hopes, strategists say</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sabcnews.com/sabcnews/midterm-election-results-boost-biden-2024-hopes-strategists-say/" ><i class="fa fa-clock-o"></i> 10 November 2022,  5:02 AM</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sabcnews.com/sabcnews/hurricane-nicole-triggers-flooding-in-bahamas-on-way-to-floridas-atlantic-coast/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/blocks-4-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="A police car blocks the entrance to the Inlet State Park before the expected arrival of Hurricane Nicole in Fort Pierce, Florida, US November 9, 2022." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/blocks-4-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/blocks-4-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sabcnews.com/sabcnews/hurricane-nicole-triggers-flooding-in-bahamas-on-way-to-floridas-atlantic-coast/">Hurricane Nicole triggers flooding in Bahamas on way to Florida&#8217;s Atlantic coast</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sabcnews.com/sabcnews/hurricane-nicole-triggers-flooding-in-bahamas-on-way-to-floridas-atlantic-coast/" ><i class="fa fa-clock-o"></i> 10 November 2022,  3:31 AM</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sabcnews.com/sabcnews/biden-says-elon-musks-relationships-with-other-countries-worthy-of-being-looked-at/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/musk-5-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Twitter&#039;s top boss Elon Musk." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/musk-5-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/musk-5-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sabcnews.com/sabcnews/biden-says-elon-musks-relationships-with-other-countries-worthy-of-being-looked-at/">Biden says Elon Musk&#8217;s relationships with other countries &#8216;worthy of being looked at&#8217;</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sabcnews.com/sabcnews/biden-says-elon-musks-relationships-with-other-countries-worthy-of-being-looked-at/" ><i class="fa fa-clock-o"></i> 10 November 2022,  1:13 AM</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sabcnews.com/sabcnews/biden-says-he-plans-to-run-again-to-make-it-final-in-early-2023/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/biden-6-1-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="US President Joe Biden." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/biden-6-1-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/biden-6-1-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sabcnews.com/sabcnews/biden-says-he-plans-to-run-again-to-make-it-final-in-early-2023/">Biden says he plans to run again, to make it final in early 2023</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sabcnews.com/sabcnews/biden-says-he-plans-to-run-again-to-make-it-final-in-early-2023/" ><i class="fa fa-clock-o"></i> 10 November 2022,  12:51 AM</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sabcnews.com/sabcnews/in-major-retreat-russia-orders-withdrawal-from-ukrainian-city-of-kherson/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/SABC-News-Ukraine-Kherson-Reuters-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Ukrainian servicemen prepare a 2S7 Pion self-propelled gun to fire at a position, as Russia&#039;s attack on Ukraine continues, on a frontline in Kherson region, Ukraine November 9, 2022. REUTERS/Viacheslav Ratynskyi" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/SABC-News-Ukraine-Kherson-Reuters-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/SABC-News-Ukraine-Kherson-Reuters-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sabcnews.com/sabcnews/in-major-retreat-russia-orders-withdrawal-from-ukrainian-city-of-kherson/">In major retreat, Russia orders withdrawal from Ukrainian city of Kherson</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sabcnews.com/sabcnews/in-major-retreat-russia-orders-withdrawal-from-ukrainian-city-of-kherson/" ><i class="fa fa-clock-o"></i> 9 November 2022,  8:15 PM</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sabcnews.com/sabcnews/race-for-us-congress-is-tight-no-republican-red-wave/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/SABC-News-Election-reuters-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Voting ballot box" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/SABC-News-Election-reuters-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/SABC-News-Election-reuters-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sabcnews.com/sabcnews/race-for-us-congress-is-tight-no-republican-red-wave/">Race for US Congress is tight, no Republican &#8216;red wave&#8217;</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sabcnews.com/sabcnews/race-for-us-congress-is-tight-no-republican-red-wave/" ><i class="fa fa-clock-o"></i> 9 November 2022,  2:51 PM</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_799288_0_636c6e607dc75 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_9","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":799288,"include_category":"12,391928","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":"4","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
				</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_text" id="text-10">			<div class="textwidget"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- End New Google DFP Main Script-->

<script type='text/javascript'>
googletag.cmd.push(function() {
var adSlot1 = googletag.defineSlot('/267159116/SabcNews', [[728, 90]], "top_ad");
var adSlot2 = googletag.defineSlot('/267159116/SabcNews', [[300, 250]], "side_ad");

adSlot1.addService(googletag.pubads());
adSlot2.addService(googletag.pubads());
googletag.enableServices();
});
</script>


                <div id='side_ad' class="ad_box portlet_4 brd_wh marg_7 float_le ">
                                <script type="text/javascript">
                                                googletag.cmd.push(function() { googletag.display('side_ad'); });
                                </script>
                </div>
</div>
		</div><div class="widget widget_csi_popular_posts" id="csi_popular_posts-3"><div class="module-content">			<div class="module-title">
			<h2 class="title">Most Viewed </h2>
			</div>		<div class="featured-posts">
			<div id="popular_csi">
				<ul class="tabs-popular">
					<li class="tabs-popular-link current" data-tab="tabs-popular-1">24hrs</li>
					<li class="tabs-popular-link" data-tab="tabs-popular-2">Week</li>
					<li class="tabs-popular-link" data-tab="tabs-popular-3">Month</li>
				</ul>
				<div id="tabs-popular-1" class="tabs-popular-content current">
					


<ul class="wpp-list">
<li> <a href="https://www.sabcnews.com/sabcnews/metro-fm-news-presenter-pearl-shongwe-passes-on/" class="wpp-post-title" target="_self">Metro FM news presenter Pearl Shongwe passes on</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/newly-constructed-multi-million-rand-road-in-limpopo-washes-away/" class="wpp-post-title" target="_self">Newly constructed multi-million rand road in Limpopo washes away</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/limpopo-village-welcomes-the-donations-of-solar-powered-streetlights/" class="wpp-post-title" target="_self">Limpopo village welcomes the donations of solar-powered streetlights</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/portfolio-heath-committee-shocked-after-its-three-day-visit-at-nelson-mandela-bay-hospitals/" class="wpp-post-title" target="_self">Portfolio Heath Committee shocked after its three-day visit at Nelson Mandela Bay hospitals</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/paardekraal-dams-wall-collapses-due-to-heavy-rains-in-north-west/" class="wpp-post-title" target="_self">Paardekraal Dam&#8217;s wall collapses due to heavy rains in North West</a> <span class="wpp-meta post-stats"></span></li>

</ul>
				</div>
				<div id="tabs-popular-2" class="tabs-popular-content">
					


<ul class="wpp-list">
<li> <a href="https://www.sabcnews.com/sabcnews/metro-fm-news-presenter-pearl-shongwe-passes-on/" class="wpp-post-title" target="_self">Metro FM news presenter Pearl Shongwe passes on</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/two-mining-towns-in-northern-cape-never-experienced-load-shedding-in15-years/" class="wpp-post-title" target="_self">&#8216;Two mining towns in Northern Cape never experienced load shedding in 15 years&#8217;</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/residents-of-maphophe-village-in-limpopo-believe-they-may-have-stumbled-upon-a-great-discovery/" class="wpp-post-title" target="_self">Residents of Maphophe village in Limpopo believe they may have stumbled upon a great discovery</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/newly-constructed-multi-million-rand-road-in-limpopo-washes-away/" class="wpp-post-title" target="_self">Newly constructed multi-million rand road in Limpopo washes away</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/gallery-dignitaries-at-king-misuzulus-coronation/" class="wpp-post-title" target="_self">GALLERY | Dignitaries at King Misuzulu&#8217;s coronation</a> <span class="wpp-meta post-stats"></span></li>

</ul>
				</div>
				<div id="tabs-popular-3" class="tabs-popular-content">
					


<ul class="wpp-list">
<li> <a href="https://www.sabcnews.com/sabcnews/kremlin-says-president-ramaphosa-and-president-putin-have-had-telephonic-engagement/" class="wpp-post-title" target="_self">Kremlin says President Ramaphosa and President Putin have had telephonic engagement</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/hawks-seize-documents-belonging-to-national-lottery-board-officials-in-kimberley/" class="wpp-post-title" target="_self">Hawks, SIU seize documents belonging to National Lottery Board officials in Kimberley</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/chelsea-effectively-controlled-by-uk-government-following-sanctions-on-owner/" class="wpp-post-title" target="_self">Chelsea effectively controlled by UK government following sanctions on owner</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/president-ramaphosa-appoints-deputy-chief-justice-zondo-as-chief-justice/" class="wpp-post-title" target="_self">President Ramaphosa appoints Deputy Chief Justice Zondo as Chief Justice</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/political-parties-welcome-raymond-zondos-appointment-as-the-new-chief-justice/" class="wpp-post-title" target="_self">Political parties welcome Raymond Zondo&#8217;s appointment as the new Chief Justice</a> <span class="wpp-meta post-stats"></span></li>

</ul>
				</div>
			</div>
		</div>
<!--                </div>-->

		</div><div class="widget sabc_recent_news_row widget_jnews_recent_news" id="jnews_recent_news-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_799288_0_636c6e609d8fe">
                    <h3 class="jeg_block_title"><span>LATEST</span></h3>
                    
				</div>        <div class="jeg_postblock">
                            <div class="jeg_post jeg_pl_sm post-799288 post type-post status-publish format-standard has-post-thumbnail hentry category-world category-russia-ukraine-conflict tag-g20-summit">
                    <div class="jeg_thumb">
                                                <a href="https://www.sabcnews.com/sabcnews/russias-putin-will-not-attend-g20-summit-in-bali-indonesian-official/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/putin-5-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Russian President Vladimir Putin delivers a speech during a meeting of the Council of Legislators at the Federal Assembly in Saint Petersburg, Russia April 27, 2022." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/putin-5-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/putin-5-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <ul class="post_categories">
                                                    <li><a href="https://www.sabcnews.com/sabcnews/category/world/">World</a></li>
                                                        <li><a href="https://www.sabcnews.com/sabcnews/category/russia-ukraine-conflict/">Russia, Ukraine conflict</a></li>
                                                    </ul>
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.sabcnews.com/sabcnews/russias-putin-will-not-attend-g20-summit-in-bali-indonesian-official/">Russia&#8217;s Putin will not attend G20 summit in Bali- Indonesian official</a></h3>
                    </div>
                    
                </div>
                <hr />
                                <div class="jeg_post jeg_pl_sm post-799253 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
                    <div class="jeg_thumb">
                                                <a href="https://www.sabcnews.com/sabcnews/midterm-election-results-boost-biden-2024-hopes-strategists-say/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/nookie-3-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Two thirds of midterm voters - including 43% of Democrats - would prefer that President Biden not seek re-election in 2024, according to exit polling conducted by Edison Research." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/nookie-3-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/nookie-3-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <ul class="post_categories">
                                                    <li><a href="https://www.sabcnews.com/sabcnews/category/world/">World</a></li>
                                                    </ul>
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.sabcnews.com/sabcnews/midterm-election-results-boost-biden-2024-hopes-strategists-say/">Midterm election results boost Biden 2024 hopes, strategists say</a></h3>
                    </div>
                    
                </div>
                <hr />
                                <div class="jeg_post jeg_pl_sm post-799272 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle">
                    <div class="jeg_thumb">
                                                <a href="https://www.sabcnews.com/sabcnews/super-skills-on-show-for-guinness-world-records-day/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/back-flips-4-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="With the theme of &quot;Super Skills&quot;, the 19th annual event has prompted people across continents to set new milestones for what is humanly possible." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/back-flips-4-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/back-flips-4-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <ul class="post_categories">
                                                    <li><a href="https://www.sabcnews.com/sabcnews/category/lifestyle/">Lifestyle</a></li>
                                                    </ul>
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.sabcnews.com/sabcnews/super-skills-on-show-for-guinness-world-records-day/">Super skills on show for Guinness World Records Day</a></h3>
                    </div>
                    
                </div>
                <hr />
                                <div class="jeg_post jeg_pl_sm post-799270 post type-post status-publish format-standard has-post-thumbnail hentry category-sport category-motorsport tag-brazil tag-lewis-hamilton">
                    <div class="jeg_thumb">
                                                <a href="https://www.sabcnews.com/sabcnews/honorary-brazilian-hamilton-would-love-a-home-win/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/hammy-7-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="British Formula One racing driver, Lewis Hamilton" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/hammy-7-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/hammy-7-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <ul class="post_categories">
                                                    <li><a href="https://www.sabcnews.com/sabcnews/category/sport/">Sport</a></li>
                                                        <li><a href="https://www.sabcnews.com/sabcnews/category/motorsport/">Motorsport</a></li>
                                                    </ul>
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.sabcnews.com/sabcnews/honorary-brazilian-hamilton-would-love-a-home-win/">Honorary Brazilian Hamilton would love a &#8216;home&#8217; win</a></h3>
                    </div>
                    
                </div>
                <hr />
                                <div class="jeg_post jeg_pl_sm post-799277 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-us-dollar tag-cryptocurrencies">
                    <div class="jeg_thumb">
                                                <a href="https://www.sabcnews.com/sabcnews/dollar-advances-ahead-of-inflation-data-cryptos-crumble/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/dollars-7-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="The greenback surged overnight against its peers and held to those gains in early Asia trade, pushing the Japanese yen away from a roughly two-week high hit in the previous session." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/dollars-7-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/dollars-7-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <ul class="post_categories">
                                                    <li><a href="https://www.sabcnews.com/sabcnews/category/business/">Business</a></li>
                                                    </ul>
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.sabcnews.com/sabcnews/dollar-advances-ahead-of-inflation-data-cryptos-crumble/">Dollar advances ahead of inflation data; cryptos crumble</a></h3>
                    </div>
                    
                </div>
                <hr />
                                <div class="jeg_post jeg_pl_sm post-799274 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
                    <div class="jeg_thumb">
                                                <a href="https://www.sabcnews.com/sabcnews/hurricane-nicole-triggers-flooding-in-bahamas-on-way-to-floridas-atlantic-coast/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/blocks-4-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="A police car blocks the entrance to the Inlet State Park before the expected arrival of Hurricane Nicole in Fort Pierce, Florida, US November 9, 2022." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/blocks-4-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/blocks-4-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <ul class="post_categories">
                                                    <li><a href="https://www.sabcnews.com/sabcnews/category/world/">World</a></li>
                                                    </ul>
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.sabcnews.com/sabcnews/hurricane-nicole-triggers-flooding-in-bahamas-on-way-to-floridas-atlantic-coast/">Hurricane Nicole triggers flooding in Bahamas on way to Florida&#8217;s Atlantic coast</a></h3>
                    </div>
                    
                </div>
                <hr />
                        </div>
        </div><div class="widget classic-textwidget custom-classic-textwidget" id="classictextwidget-2">			<div class="classic-text-widget"><script>
jQuery(document).ready(function($){
    $(".sabc_recent_news_row .jeg_block_heading").on('click',function(){
    $(".sabc_recent_news_row").toggleClass('close_widget');
    $(".sabc_recent_news_row .jeg_postblock").slideToggle();
})
})
</script></div>
		</div><div class="widget widget_execphp" id="execphp-2"><div class="jeg_block_heading jeg_block_heading_2 jnews_636c6e60bb57a"><h3 class="jeg_block_title"><span>Weather</span></h3></div><style scoped>.jnews_636c6e60bb57a.jeg_block_heading_2 .jeg_block_title span { background: #e0e0e0; }.jnews_636c6e60bb57a.jeg_block_heading_2 .jeg_block_title span, .jnews_636c6e60bb57a.jeg_block_heading_2 .jeg_block_title i { color: #000000; }.jnews_636c6e60bb57a.jeg_block_heading_2 { background-color: #e0e0e0; }</style>			<div class="execphpwidget"><div><img id="cityImage1" src="http://www.sabc.co.za/Integration/weather/DayParts/Johannesburg_centercut.JPG" width="302" height="250" border="0" /></div>
<select id="cityList1" style="width: 300px;" onchange="changeSrc0(this)">
<option>Beaufort West</option>
<option>Bethlehem</option>
<option>Bloemfontein</option>
<option>Bloemhof</option>
<option>Cape Town</option>
<option>DeAar</option>
<option>Durban</option>
<option>East London</option>
<option>eMkhondo</option>
<option>Ermelo</option>
<option>George</option>
<option>Johannesburg</option>
<option>Kimberly</option>
<option>Klerksdorp</option>
<option>Ladysmith</option>
<option>Lephalale</option>
<option>Mahikeng</option>
<option>Mbombela</option>
<option>Merafong</option>
<option>Middleburg</option>
<option>Mthatha</option>
<option>Musina</option>
<option>Phalaborwa</option>
<option>Polokwane</option>
<option>Port Elizabeth</option>
<option>Pretoria</option>
<option>Queenstown</option>
<option>Richards Bay</option>
<option>Springbok</option>
<option>Trompsburg</option>
<option>Upington</option>
<option>Vereeniging</option>
<option>Vredendal</option>
<option>Vryburg</option>
<option>Vryheid</option>
<option>Welkom</option>
</select></div>
		</div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-799288 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        
    </div>
	<div class="footer-holder" id="footer" data-id="footer">
		<div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                <p><div class="row vc_row wpb_row vc_row-fluid jnews_636c6e60bc597 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			
		</div>
	</div>
</div></div></div></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid sabc_footer vc_custom_1634548147960 vc_row-has-fill jnews_636c6e60bcb38 footer_dark"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-2"><div class="jeg_wrapper wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://www.sabc.co.za/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="108" height="44" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/mastfooter-silver-sabc-logo-1.png" class="vc_single_image-img attachment-thumbnail" alt="" loading="lazy" title="mastfooter-silver-sabc-logo" /></a>
		</figure>
	</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-2"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_social_wrap  '>
				
			    <div class='socials_widget   rounded'>
				    <a href="https://www.facebook.com/SABCNews" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
                                <i class="fa fa-facebook" ></i>
                                
                            </a><a href="https://twitter.com/SABCNews" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
                                <i class="fa fa-twitter" ></i>
                                
                            </a>
			    </div>
			    
		    </div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper"><div class='jnews_module_799288_4_636c6e60bdbbd'><ul class="jeg_menu_footer"><li id="menu-item-725671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725671"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/sabc/about-us/">About the SABC</a></li>
<li id="menu-item-725672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725672"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/SABCCONTACTUS">Contact Us</a></li>
<li id="menu-item-725673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725673"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/SABCCITINFOJOBS">Jobs</a></li>
<li id="menu-item-725674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725674"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/SABCBIZINFO">Advertise</a></li>
<li id="menu-item-725675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725675"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/disclaimer">Disclaimer</a></li>
<li id="menu-item-725676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725676"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/sitemap">Site Map</a></li>
</ul></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-2"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1642924855763 copyright" >
		<div class="wpb_wrapper">
			<p>SABC © 2022</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.iabsa.net/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="62" height="44" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/mastfooter-iabsa-logo-1.png" class="vc_single_image-img attachment-thumbnail" alt="" loading="lazy" title="mastfooter-iabsa-logo" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="row vc_row wpb_row vc_row-fluid jnews_636c6e60bf854 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<!-- ******************************************************************** -->
<!-- ************************ RUM SCRIPT ******************************* -->
<!-- ******************************************************************** -->

<script type="text/javascript">
(function(w,d,s,r,k,h,m){
	if(w.performance && w.performance.timing && w.performance.navigation) {
		w[r] = w[r] || function(){(w[r].q = w[r].q || []).push(arguments)};
		h=d.createElement('script');h.async=true;h.setAttribute('src',s+k);
		d.getElementsByTagName('head')[0].appendChild(h);
		(m = window.onerror),(window.onerror = function (b, c, d, f, g) {
		m && m(b, c, d, f, g),g || (g = new Error(b)),(w[r].q = w[r].q || []).push(["captureException",g]);})
	}
})(window,document,'//static.site24x7rum.com/beacon/site24x7rum-min.js?appKey=','s247r','20f742bda7fd45ce5fdc9d1e62331619');
</script>
		</div>
	</div>
</div></div></div></div></p>
            </div>
        </div>
    </div>
</div><!-- /.footer -->	</div>

	<div class="jscroll-to-top">
		<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
	</div>
    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.sabcnews.com/sabcnews/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377992"><a href="https://www.sabcnews.com/sabcnews/category/south-africa/">SOUTH AFRICA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377998"><a href="https://www.sabcnews.com/sabcnews/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377996"><a href="https://www.sabcnews.com/sabcnews/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378000"><a href="https://www.sabcnews.com/sabcnews/category/sport/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377993"><a href="https://www.sabcnews.com/sabcnews/category/africa/">AFRICA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-725700"><a href="https://www.sabcnews.com/sabcnews/category/world/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377999"><a href="https://www.sabcnews.com/sabcnews/category/sci-tech/">SCI-TECH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377997"><a href="https://www.sabcnews.com/sabcnews/category/lifestyle/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377979"><a href="https://www.sabcnews.com/sabcnews/category/features/">FEATURES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725663"><a href="https://www.sabcnews.com/sabcnews/category/opinions/">OPINION</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/SABCNews" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/SABCNews" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2022 </p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' id='floating-nextprev-js-extra'>
/* <![CDATA[ */
var floating_nextprev_params = {"style":"lik"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/plugins/floating-nextprev/assets/js/frontend/floating-nextprev.min.js' id='floating-nextprev-js'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.sabcnews.com\/sabcnews\/russias-putin-will-not-attend-g20-summit-in-bali-indonesian-official","popup_script":"disable","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"799288","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.sabcnews.com/sabcnews/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.sabcnews.com/sabcnews/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.sabcnews.com/sabcnews/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.41' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' id='wpb_composer_front_js-js-extra'>
/* <![CDATA[ */
var vcData = {"currentTheme":{"slug":"jnews"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script>
<div id="floating-nextprev" class="style-likefb">
			<div class="floating-nextprev-prev floating-nextprev-nav">
			<a rel="prev" href="https://www.sabcnews.com/sabcnews/midterm-election-results-boost-biden-2024-hopes-strategists-say/">
				<div class="floating-nextprev-arrow-left"></div>
				<div class="floating-nextprev-content">
					<strong>Previous</strong>
					<img width="50" height="50" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/nookie-3-75x75.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="" loading="lazy" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/nookie-3-75x75.jpg 75w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/nookie-3-350x350.jpg 350w" sizes="(max-width: 50px) 100vw, 50px" />					<span>Midterm election results boost Biden 2024 hopes, strategists say</span>
				</div>
			</a>
		</div>
	
	</div>
</body>
</html><!-- WP Fastest Cache file was created in 0.6177830696106 seconds, on 10-11-22 5:22:08 --><!-- via php -->