<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
  <!--<![endif]-->

  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.sabcnews.com/sabcnews/xmlrpc.php" />
    <!-- Start GPT Tag -->
    <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
    <script>
    window.googletag = window.googletag || {
      cmd: []
    };
    googletag.cmd.push(function() {
      //Desktop Version
      googletag.defineSlot('/267159116/SABCNewsDM-Leaderboard', [
          [970, 90]
        ], 'main-leaderboard')
        .addService(googletag.pubads());

      googletag.defineSlot('/267159116/SABCNewsDM-Large-Leaderboard', [
          [970, 90]
        ], 'large-leaderboard')
        .addService(googletag.pubads());

      googletag.defineSlot('/267159116/SABCNewsDM-MPU', [
          [300, 250]
        ], 'sabcnews-mpu')
        .addService(googletag.pubads());

      googletag.defineSlot('/267159116/SABCNewsDM-FooterLeaderboard', [
          [728, 90]
        ], 'footerleaderboard')
        .addService(googletag.pubads());
      googletag.defineSlot('/267159116/SABCNewsDM-LargeFooterLeaderboard', [
          [728, 90]
        ], 'largefooterleaderboard')
        .addService(googletag.pubads());

      googletag.defineSlot('/267159116/SABCNewsDM-HalfPage1', [
          [160, 600]
        ], 'halfpage1')
        .addService(googletag.pubads());
      googletag.defineSlot('/267159116/SABCNewsDM-HalfPage2', [
          [160, 600]
        ], 'halfpage2')
        .addService(googletag.pubads());

      googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().setForceSafeFrame(false);
      googletag.enableServices();
    });
    </script>
    <!-- End GPT Tag -->
    <script src="https://code.jquery.com/jquery-3.5.0.js"></script>
    <script>
    jQuery(function($) {
      var $sideadvert = $(".sideadvert"),
        advertPos = ($sideadvert.position().top) / 2;
      $(window).on("scroll", function() {
        if ($(window).scrollTop() > advertPos)
          $sideadvert.css("position", "fixed").css("top", 0);
        else
          $sideadvert.css("position", "static");
      });
    });
    </script>

    <title>LIVE: Dr Pali Lehohla delivers 16th Chief Albert Luthuli Memorial Lecture - SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader.</title>
		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
		<meta name='robots' content='max-image-preview:large' />
			<script type="text/javascript">
			  var jnews_ajax_url = '/sabcnews/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.sabcnews.com/sabcnews/live-dr-pali-lehohla-delivers-16th-chief-albert-luthuli-memorial-lecture/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LIVE: Dr Pali Lehohla delivers 16th Chief Albert Luthuli Memorial Lecture - SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader." />
<meta property="og:description" content="Former statistician general Dr Pali Lehohla is delivering the 16th Chief Albert Luthuli Memorial Lecture." />
<meta property="og:url" content="https://www.sabcnews.com/sabcnews/live-dr-pali-lehohla-delivers-16th-chief-albert-luthuli-memorial-lecture/" />
<meta property="og:site_name" content="SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader." />
<meta property="article:publisher" content="https://www.facebook.com/SABCNewsOnline/" />
<meta property="article:tag" content="Pali Lehohla" />
<meta property="article:tag" content="The 16th Chief Albert Luthuli Memorial Lecture" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2022-12-10T10:12:22+02:00" />
<meta property="article:modified_time" content="2022-12-10T12:43:51+02:00" />
<meta property="og:updated_time" content="2022-12-10T12:43:51+02:00" />
<meta property="og:image" content="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/stream.jpg" />
<meta property="og:image:secure_url" content="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/stream.jpg" />
<meta property="og:image:width" content="756" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Former statistician general Dr Pali Lehohla is delivering the 16th Chief Albert Luthuli Memorial Lecture." />
<meta name="twitter:title" content="LIVE: Dr Pali Lehohla delivers 16th Chief Albert Luthuli Memorial Lecture - SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader." />
<meta name="twitter:site" content="@SABCNewsOnline" />
<meta name="twitter:image" content="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/stream.jpg" />
<meta name="twitter:creator" content="@SABCNewsOnline" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.sabcnews.com\/sabcnews\/","sameAs":["https:\/\/www.facebook.com\/SABCNewsOnline\/","https:\/\/www.youtube.com\/channel\/UC8yH-uI81UUtEMDsowQyx1g","https:\/\/twitter.com\/SABCNewsOnline"],"@id":"https:\/\/www.sabcnews.com\/sabcnews\/#organization","name":"SABC","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.sabcnews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader. &raquo; Feed" href="https://www.sabcnews.com/sabcnews/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sabcnews.com\/sabcnews\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sabc_headline_ticker_CSS-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/sabc-news/css/sabc_headline_ticker.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sabc_category_CSS-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/sabc-news/css/sabc_category.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sabcnews.com/sabcnews/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='floating-nextprev-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/floating-nextprev/assets/css/frontend/floating-nextprev.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='csi-tabs-css-css'  href='https://www.sabcnews.com/sabcnews/wp-content/themes/jnews-child/css/tabs.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.41' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.sabcnews.com/sabcnews/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css'  href='https://www.sabcnews.com/sabcnews/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.sabcnews.com/sabcnews/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.sabcnews.com/sabcnews/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/plugins/sabc-news/js/sabc_headline_ticker.js?ver=5.9.3' id='sabc_headline_ticker_JS-js'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.sabcnews.com\/sabcnews\/wp-admin\/admin-ajax.php","nonce":"ff5f0ee626","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/www.sabcnews.com\/sabcnews\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.sabcnews.com\/sabcnews\/wp-json\/wordpress-popular-posts","ID":809020,"token":"2194e582c4","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/themes/jnews-child/js/tabs-frontend.js?ver=5.9.3' id='csi-tabs-js-js'></script>
<link rel="https://api.w.org/" href="https://www.sabcnews.com/sabcnews/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sabcnews.com/sabcnews/wp-json/wp/v2/posts/809020" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sabcnews.com/sabcnews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sabcnews.com/sabcnews/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.sabcnews.com/sabcnews/?p=809020' />
<link rel="alternate" type="application/json+oembed" href="https://www.sabcnews.com/sabcnews/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabcnews.com%2Fsabcnews%2Flive-dr-pali-lehohla-delivers-16th-chief-albert-luthuli-memorial-lecture%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sabcnews.com/sabcnews/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabcnews.com%2Fsabcnews%2Flive-dr-pali-lehohla-delivers-16th-chief-albert-luthuli-memorial-lecture%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.sabcnews.com/sabcnews/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/favicon-1.ico" sizes="32x32" />
<link rel="icon" href="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/favicon-1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/favicon-1.ico" />
<meta name="msapplication-TileImage" content="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/favicon-1.ico" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			.jeg_block_container {
    display: block;
    height: 100%;
    position: relative;
    z-index: 1;
    overflow: hidden;
}
.mc4wp-alert {
    padding: 6px 10px;
    background: BLACK;
    font-size: 12px;
    line-height: 1.5;
    margin: 0.5em 0;
}		</style>
		<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1634548147960{padding-top: 60px !important;padding-bottom: 40px !important;background-color: #212121 !important;}.vc_custom_1642924855763{margin-bottom: 0px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  </head>

  <body class="post-template-default single single-post postid-809020 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive">

        
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
      <!--  Leaderboard Ad Banner-->
          </div>
    <!-- Social Icons -->
    <div>
      <ul id="social_side_links">
        <!-- Facebook -->
        <li>
          <a style="background-color: #000000;" href="https://www.facebook.com/SABCNews" target="_blank">
            <img src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2018/04/icon-facebook.jpg" alt="" />
          </a>
        </li>

        <!-- Twitter -->
        <li>
          <a style="background-color: #000000;" href="https://twitter.com/SABCNews" target="_blank">
            <img src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2018/04/icon-twitter.jpg" alt="" />
          </a>
        </li>

        <!--Instagram -->
        <li>
          <a style="background-color: #000000;" href="https://www.instagram.com/sabcnewsonline/" target="_blank">
            <img src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/10/instagram.jpeg" alt="" />
          </a>
        </li>

        <!-- Youtube -->
        <li>
          <a style="background-color: #000000;" href="https://www.youtube.com/sabcnews" target="_blank">
            <img src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/10/youtube.png" alt="" />
          </a>
        </li>

        <!--Apple store -->
        <li>
          <a style="background-color: #000000;" href="https://apps.apple.com/app/sabc-news-app/id1459514467"
            target="_blank">
            <img src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/10/applestore.png" alt="" />
          </a>
        </li>

        <!--Google Play  store-->
        <li>
          <a style="background-color: #000000;" href="https://play.google.com/store/apps/details?id=com.sabc.sabcnews"
            target="_blank">
            <img src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/10/googleplay.png" alt="" />
          </a>
        </li>

        <!-- RSS Feeds -->
        <li>
          <a style="background-color: #000000;" href="https://www.sabcnews.com/sabcnews/rss-feeds/" target="_blank">
            <img src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2018/04/icon-rss.jpg" alt="" /></a>
        </li>

        <!-- Email -->
        <li>
          <a style="background-color: #000000;" href="mailto:feedback@sabcnews.com?Subject=SABC News%20Website"
            target="_top" target="_blank">
            <img src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2018/04/icon-email.jpg" alt="" />
          </a>
        </li>

        <!-- SABC + -->
        <li>
          <a style="background-color: #000000;" href="https://www.sabcplus.com/en" target="_blank" target="_blank">
            <img src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/sabcioc.png" alt="" />
          </a>
        </li>
      </ul>
    </div>
    
    <div class="jeg_header_wrapper">
      <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_nav_html">
    <div id='large-leaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('large-leaderboard'); });
  </script>
</div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.sabc.co.za/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 1x, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 2x" alt=""data-light-src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png" data-light-srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 1x, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 2x" data-dark-src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png" data-dark-srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 1x, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-725664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-725664"><a href="https://www.sabcnews.com/sabcnews/">News</a></li>
<li id="menu-item-725665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725665"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/SABCSPORT">Sport</a></li>
<li id="menu-item-725666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725666"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/SABCTV">TV</a></li>
<li id="menu-item-725667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725667"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/SABCRADIO">Radio</a></li>
<li id="menu-item-725668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725668"><a target="_blank" rel="noopener" href="http://www.sabceducation.co.za/">Education</a></li>
<li id="menu-item-725669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725669"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/SABCTVLICENCES">TV Licences</a></li>
<li id="menu-item-725670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725670"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/SABCCONTACTUS">Contact Us</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->    </div>

    <div class="jeg_header_sticky">
          </div>

    <div class="jeg_navbar_mobile_wrapper">
      <div class="jeg_navbar_mobile" data-mode="normal">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.sabcnews.com/sabcnews/">
		        <img class='jeg_logo_img' src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 1x, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 2x" alt=""data-light-src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png" data-light-srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 1x, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 2x" data-dark-src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png" data-dark-srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 1x, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/silver-sabc-logo-1.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 51px;"></div>    </div>
    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

      <div class="post-wrapper">

  <div class="post-wrap"
    >

    
    <div class="jeg_main ">
      <section>

        <aside>
          <div class='sideadvert' id='halfpage1'>
            <script>
            googletag.cmd.push(function() {
              googletag.display('halfpage1');
            });
            </script>
          </div>
        </aside>

        <main>
          <div class="jeg_container">
            <div>
              <div class="widget_text widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"></div></div><div class="widget_text widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="row vc_row wpb_row vc_inner vc_row-fluid search_row vc_custom_search_bar vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-9 vc_col-has-fill"><div class="jeg_wrapper vc_custom_search_bar_logo"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html">
		<div class="wpb_wrapper">
			<div class="logo-block">
			<a href="/sabcnews" id="rt-logo"></a>
		</div>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="jeg_wrapper "><div class="wpb_wrapper"><div class="vc_wp_search wpb_content_element search_box"><div class="widget widget_search"><form method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div></div></div></div></div></div></div></div></div></div><div class="menu-gantry-menu-container"><ul id="menu-gantry-menu" class="menu"><li id="menu-item-377992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377992"><a href="https://www.sabcnews.com/sabcnews/category/south-africa/">SOUTH AFRICA</a></li>
<li id="menu-item-377998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-377998"><a href="https://www.sabcnews.com/sabcnews/category/politics/">POLITICS</a></li>
<li id="menu-item-377996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377996"><a href="https://www.sabcnews.com/sabcnews/category/business/">BUSINESS</a></li>
<li id="menu-item-378000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378000"><a href="https://www.sabcnews.com/sabcnews/category/sport/">SPORT</a></li>
<li id="menu-item-377993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377993"><a href="https://www.sabcnews.com/sabcnews/category/africa/">AFRICA</a></li>
<li id="menu-item-725700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725700"><a href="https://www.sabcnews.com/sabcnews/category/world/">WORLD</a></li>
<li id="menu-item-377999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377999"><a href="https://www.sabcnews.com/sabcnews/category/sci-tech/">SCI-TECH</a></li>
<li id="menu-item-377997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377997"><a href="https://www.sabcnews.com/sabcnews/category/lifestyle/">LIFESTYLE</a></li>
<li id="menu-item-377979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377979"><a href="https://www.sabcnews.com/sabcnews/category/features/">FEATURES</a></li>
<li id="menu-item-725663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725663"><a href="https://www.sabcnews.com/sabcnews/category/opinions/">OPINION</a></li>
</ul></div>            </div>
            <div class="jeg_content jeg_singlepage testing_post">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
												<div class="jeg_breadcrumbs jeg_breadcrumb_container">
							<div id="breadcrumbs"><span class="">
                <a href="https://www.sabcnews.com/sabcnews">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.sabcnews.com/sabcnews/category/politics/">Politics</a>
            </span></div>						</div>
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">LIVE: Dr Pali Lehohla delivers 16th Chief Albert Luthuli Memorial Lecture</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
					

					<div class="jeg_meta_date">
				10 December 2022,  10:12 AM&nbsp;&nbsp;|
			</div>
		        				<div class="jeg_meta_author">
					<img alt='SABC' src='https://secure.gravatar.com/avatar/4ab8460aa9b9faff1f274f61bce23377?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ab8460aa9b9faff1f274f61bce23377?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					<!-- <span class="meta_text"></span> -->
										<span class="meta_text">SABC</span>
										<span class="meta_text">|&nbsp;&nbsp;<a href="https://twitter.com/SABCNews">@SABCNews</a></span>
				</div>
							
			</div>

	<div class="meta_right">
                <div class="post_social">
            <ul>
                <li><a href="" class="jeg_share_fb"><span class="share-text"><i class="fa fa-facebook"></i></span></a></li>
                <li><a href="" class="jeg_share_tw"><span class="share-text"><i class="fa fa-twitter"></i></span></a></li>
            <li><a href="" class="jeg_share_tw"><span class="share-text"><i class="fa fa-linkedin"></i></span></a></li>
				<li><a href="" class="jeg_share_tw"><span class="share-text"><i class="fa fa-envelope-o"></i></span></a></li>
				<li><a href="" class="jeg_share_tw"><span class="share-text"><i class="fa fa-whatsapp"></i></span></a></li>
				<li><a href="" class="jeg_share_tw"><span class="share-text"><i class="fa fa-instagram"></i></span></a></li>
            </ul>
        </div>
    					</div>
</div></div>
						</div>

						<div  class="jeg_featured featured_image "><div class="thumbnail-container" style="padding-bottom:50%"><img width="750" height="375" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/stream-750x375.jpg" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image" alt="Dr Pali Lehohla delivers the 16th Chief Albert Luthuli Memorial Lecture" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/stream-750x375.jpg 750w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/stream-360x180.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" /></div><p class="wp-caption-text">Dr Pali Lehohla delivers the 16th Chief Albert Luthuli Memorial Lecture</p></div>
   <div class="image_meta" style="font-style: italic;">
                            <p class="image_alt"></p>
                            <p  class="image_caption"><p class="image-credits">Image:&#32;SABC</p>Dr Pali Lehohla delivers the 16th Chief Albert Luthuli Memorial Lecture</p>
                        </div>


						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
															</div>

							<div class="content-inner ">
								<p>Former statistician General Dr Pali Lehohla is delivering the 16th Chief Albert Luthuli Memorial Lecture.</p>
<p>The theme for this year&#8217;s Lecture is &#8220;Modelling the path to a better life for all: A Roadmap to peace and stability for a new generation in South Africa.&#8221;</p>
<p>This year&#8217;s lecture is intended to provide a platform for public engagement and reflection on South Africa&#8217;s society&#8217;s socio-economic status; the visualisation of an aspired future that embraces all South Africans and the path to achieving this future.  </p>
<p><strong>LIVE Stream:</strong></p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/q0DlMLUMSVo" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://www.sabcnews.com/sabcnews/live-dr-pali-lehohla-delivers-16th-chief-albert-luthuli-memorial-lecture/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share article</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sabcnews.com%2Fsabcnews%2Flive-dr-pali-lehohla-delivers-16th-chief-albert-luthuli-memorial-lecture%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:23px;height:23px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=LIVE%3A%20Dr%20Pali%20Lehohla%20delivers%2016th%20Chief%20Albert%20Luthuli%20Memorial%20Lecture&url=https%3A%2F%2Fwww.sabcnews.com%2Fsabcnews%2Flive-dr-pali-lehohla-delivers-16th-chief-albert-luthuli-memorial-lecture%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:23px;height:23px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.sabcnews.com%2Fsabcnews%2Flive-dr-pali-lehohla-delivers-16th-chief-albert-luthuli-memorial-lecture%2F&title=LIVE%3A%20Dr%20Pali%20Lehohla%20delivers%2016th%20Chief%20Albert%20Luthuli%20Memorial%20Lecture" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:23px;height:23px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=LIVE%3A%20Dr%20Pali%20Lehohla%20delivers%2016th%20Chief%20Albert%20Luthuli%20Memorial%20Lecture https%3A%2F%2Fwww.sabcnews.com%2Fsabcnews%2Flive-dr-pali-lehohla-delivers-16th-chief-albert-luthuli-memorial-lecture%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:23px;height:23px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_instagram" href="https://www.instagram.com/" title="Instagram" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#53beee;width:23px;height:23px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" version="1.1" viewBox="-10 -10 148 148" width="100%" height="100%" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44 C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42 c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://www.sabcnews.com/sabcnews/live-dr-pali-lehohla-delivers-16th-chief-albert-luthuli-memorial-lecture/" onclick="event.preventDefault()"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:23px;height:23px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://www.sabcnews.com/sabcnews/live-dr-pali-lehohla-delivers-16th-chief-albert-luthuli-memorial-lecture/', 'LIVE%3A%20Dr%20Pali%20Lehohla%20delivers%2016th%20Chief%20Albert%20Luthuli%20Memorial%20Lecture', '' )"><svg xmlns="http://www.w3.org/2000/svg" style="display:block;border-radius:999px;" width="100%" height="100%" viewBox="-4 -4 38 38"><circle cx="10" cy="15" r="3" fill="#fff"></circle><circle cx="20" cy="10" r="3" fill="#fff"></circle><circle cx="20" cy="20" r="3" fill="#fff"></circle><path d="M 10 15 L 20 10 m 0 10 L 10 15" class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke-width="2" stroke="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>								
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.sabcnews.com/sabcnews/tag/pali-lehohla/" rel="tag">Pali Lehohla</a><a href="https://www.sabcnews.com/sabcnews/tag/the-16th-chief-albert-luthuli-memorial-lecture/" rel="tag">The 16th Chief Albert Luthuli Memorial Lecture</a></div>
															</div>


						</div>
						
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.sabcnews.com/sabcnews/graphic-content-issue-of-abused-men-raised-during-16-days-of-activism/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">GRAPHIC CONTENT: Issue of abused men raised during 16 Days of Activism</h3>
        </a>
    
            <a href="https://www.sabcnews.com/sabcnews/drc-facing-security-challenges-as-conflict-continues/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">DRC facing security challenges as conflict continues</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_809020_0_6394757987768   " data-unique="jnews_module_809020_0_6394757987768">
					<div class="jeg_block_heading jeg_block_heading_9 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sabcnews.com/sabcnews/no-time-frame-in-which-to-end-rolling-blackouts-ramaphosa/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/05/SABC-News-Eskom-Load-shedding-Reuters-750x375-1-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="A person works next to a paraffin lamp in South Africa." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/05/SABC-News-Eskom-Load-shedding-Reuters-750x375-1-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/05/SABC-News-Eskom-Load-shedding-Reuters-750x375-1-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sabcnews.com/sabcnews/no-time-frame-in-which-to-end-rolling-blackouts-ramaphosa/">No time frame in which to end rolling blackouts: Ramaphosa</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sabcnews.com/sabcnews/no-time-frame-in-which-to-end-rolling-blackouts-ramaphosa/" ><i class="fa fa-clock-o"></i> 10 December 2022,  12:05 PM</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sabcnews.com/sabcnews/yengeni-disqualified-from-contesting-anc-nec-positions-ahead-of-national-conference/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/05/SABC-News-ANC-R-2-750x375-1-120x86.jpeg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="ANC flag seen at an event." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/05/SABC-News-ANC-R-2-750x375-1-120x86.jpeg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/05/SABC-News-ANC-R-2-750x375-1-350x250.jpeg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sabcnews.com/sabcnews/yengeni-disqualified-from-contesting-anc-nec-positions-ahead-of-national-conference/">Yengeni disqualified from contesting ANC NEC positions ahead of national conference</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sabcnews.com/sabcnews/yengeni-disqualified-from-contesting-anc-nec-positions-ahead-of-national-conference/" ><i class="fa fa-clock-o"></i> 10 December 2022,  11:25 AM</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sabcnews.com/sabcnews/anc-might-not-win-outright-majority-in-ditsobotla-municipality-by-elections-analyst/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/Voting-GCIS-3-750x375-1-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="A voter inserts their ballot paper into a voting box." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/Voting-GCIS-3-750x375-1-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/Voting-GCIS-3-750x375-1-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sabcnews.com/sabcnews/anc-might-not-win-outright-majority-in-ditsobotla-municipality-by-elections-analyst/">ANC might not win outright majority in Ditsobotla Municipality by-elections: Analyst</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sabcnews.com/sabcnews/anc-might-not-win-outright-majority-in-ditsobotla-municipality-by-elections-analyst/" ><i class="fa fa-clock-o"></i> 10 December 2022,  10:09 AM</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sabcnews.com/sabcnews/anc-members-challenging-nominations-dont-understand-the-process-mabe/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/11/SABC-ANC-SUPPOTERS-2-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="ANC supporters" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sabcnews.com/sabcnews/anc-members-challenging-nominations-dont-understand-the-process-mabe/">ANC members challenging nominations don&#8217;t understand the process: Mabe</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sabcnews.com/sabcnews/anc-members-challenging-nominations-dont-understand-the-process-mabe/" ><i class="fa fa-clock-o"></i> 9 December 2022,  9:08 PM</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sabcnews.com/sabcnews/no-hope-that-anc-can-rid-itself-of-corrupt-individuals-analyst/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/ANC-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Supporters of the African National Congress (ANC) sing slogans ahead of the launch of an election manifesto at the church square in Pretoria, South Africa, September 27, 2021." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/ANC-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/ANC-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sabcnews.com/sabcnews/no-hope-that-anc-can-rid-itself-of-corrupt-individuals-analyst/">No hope that ANC can rid itself of corrupt individuals: Analyst</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sabcnews.com/sabcnews/no-hope-that-anc-can-rid-itself-of-corrupt-individuals-analyst/" ><i class="fa fa-clock-o"></i> 9 December 2022,  7:43 PM</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.sabcnews.com/sabcnews/dlamini-to-appeal-disqualification-from-being-nominated-in-anc-nec/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/03/ANCWL_Bathabile-Dlamini_by-Dinilohlanga-Mekuto-750x375-1-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Bathabile Dlamini talks to a journalist during the party&#039;s 2017 Nasrec Policy Conference." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/03/ANCWL_Bathabile-Dlamini_by-Dinilohlanga-Mekuto-750x375-1-120x86.png 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/03/ANCWL_Bathabile-Dlamini_by-Dinilohlanga-Mekuto-750x375-1-350x250.png 350w" sizes="(max-width: 120px) 100vw, 120px" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.sabcnews.com/sabcnews/dlamini-to-appeal-disqualification-from-being-nominated-in-anc-nec/">Dlamini to appeal disqualification from being nominated in ANC NEC</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.sabcnews.com/sabcnews/dlamini-to-appeal-disqualification-from-being-nominated-in-anc-nec/" ><i class="fa fa-clock-o"></i> 9 December 2022,  4:40 PM</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_809020_0_6394757987768 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_9","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":809020,"include_category":"2","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":"4","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
				</div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.sabcnews.com/sabcnews/drc-facing-security-challenges-as-conflict-continues/">
                        <div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/DRC-rebels-e1667137841712-750x375-1-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="Congolese soldiers from the Armed Forces of the Democratic Republic of Congo (FARDC) walk in line after the army took over an ADF rebel camp, near the town of Kimbau, North Kivu Province, Democratic Republic of Congo, February 20, 2018." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/DRC-rebels-e1667137841712-750x375-1-75x75.jpg 75w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/DRC-rebels-e1667137841712-750x375-1-350x350.jpg 350w" sizes="(max-width: 75px) 100vw, 75px" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.sabcnews.com/sabcnews/drc-facing-security-challenges-as-conflict-continues/">
                        DRC facing security challenges as conflict continues                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container"></div>
									</div>
			</div>
		 
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_execphp" id="execphp-5">			<div class="execphpwidget"><div id='sabcnews-mpu'>
  <script>
    googletag.cmd.push(function() { googletag.display('sabcnews-mpu'); });
  </script>
</div></div>
		</div><div class="widget widget_csi_popular_posts" id="csi_popular_posts-3"><div class="module-content">			<div class="module-title">
			<h2 class="title">Most Viewed </h2>
			</div>		<div class="featured-posts">
			<div id="popular_csi">
				<ul class="tabs-popular">
					<li class="tabs-popular-link current" data-tab="tabs-popular-1">24hrs</li>
					<li class="tabs-popular-link" data-tab="tabs-popular-2">Week</li>
					<li class="tabs-popular-link" data-tab="tabs-popular-3">Month</li>
				</ul>
				<div id="tabs-popular-1" class="tabs-popular-content current">
					


<ul class="wpp-list">
<li> <a href="https://www.sabcnews.com/sabcnews/cape-town-hanks-old-irish-pub-called-out-for-a-racist-incident/" class="wpp-post-title" target="_self">Cape Town Hank&#8217;s Old Irish Pub called out for a racist incident</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/two-drowned-during-a-baptism-in-bramley-park-15-believed-missing/" class="wpp-post-title" target="_self">Two drowned during a baptism in Bramley Park, 15 believed missing</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/postbanks-atms-shutdown-sassa-recipients-urged-to-use-alternatives/" class="wpp-post-title" target="_self">Postbank&#8217;s ATMs shutdown, SASSA recipients urged to use alternatives</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/south-africans-to-enjoy-27-december-as-a-public-holiday/" class="wpp-post-title" target="_self">South Africans to enjoy 27 December as a public holiday</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/search-continues-for-missing-congregants-swept-away-during-a-baptism-in-bramley-park/" class="wpp-post-title" target="_self">Search continues for missing congregants swept away during a baptism in Bramley Park</a> <span class="wpp-meta post-stats"></span></li>

</ul>
				</div>
				<div id="tabs-popular-2" class="tabs-popular-content">
					


<ul class="wpp-list">
<li> <a href="https://www.sabcnews.com/sabcnews/durban-restaurant-receives-award-for-serving-12th-best-burger-in-the-world/" class="wpp-post-title" target="_self">Durban restaurant receives award for serving 12th Best Burger in the world</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/sabc-launches-streaming-app-sabc-plus/" class="wpp-post-title" target="_self">SABC launches streaming app SABC Plus</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/live-dj-sumbody-funeral-service/" class="wpp-post-title" target="_self">VIDEO: DJ Sumbody funeral service</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/i-saw-no-need-to-share-netflix-money-with-senzo-meyiwas-daughter-madlala/" class="wpp-post-title" target="_self">I saw no need to share Netflix money with Senzo Meyiwa&#8217;s daughter: Madlala</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/cape-town-hanks-old-irish-pub-called-out-for-a-racist-incident/" class="wpp-post-title" target="_self">Cape Town Hank&#8217;s Old Irish Pub called out for a racist incident</a> <span class="wpp-meta post-stats"></span></li>

</ul>
				</div>
				<div id="tabs-popular-3" class="tabs-popular-content">
					


<ul class="wpp-list">
<li> <a href="https://www.sabcnews.com/sabcnews/kremlin-says-president-ramaphosa-and-president-putin-have-had-telephonic-engagement/" class="wpp-post-title" target="_self">Kremlin says President Ramaphosa and President Putin have had telephonic engagement</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/hawks-seize-documents-belonging-to-national-lottery-board-officials-in-kimberley/" class="wpp-post-title" target="_self">Hawks, SIU seize documents belonging to National Lottery Board officials in Kimberley</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/chelsea-effectively-controlled-by-uk-government-following-sanctions-on-owner/" class="wpp-post-title" target="_self">Chelsea effectively controlled by UK government following sanctions on owner</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/president-ramaphosa-appoints-deputy-chief-justice-zondo-as-chief-justice/" class="wpp-post-title" target="_self">President Ramaphosa appoints Deputy Chief Justice Zondo as Chief Justice</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.sabcnews.com/sabcnews/political-parties-welcome-raymond-zondos-appointment-as-the-new-chief-justice/" class="wpp-post-title" target="_self">Political parties welcome Raymond Zondo&#8217;s appointment as the new Chief Justice</a> <span class="wpp-meta post-stats"></span></li>

</ul>
				</div>
			</div>
		</div>
<!--                </div>-->

		</div><div class="widget sabc_recent_news_row widget_jnews_recent_news" id="jnews_recent_news-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_809020_0_63947579b2fee">
                    <h3 class="jeg_block_title"><span>LATEST</span></h3>
                    
				</div>        <div class="jeg_postblock">
                            <div class="jeg_post jeg_pl_sm post-809070 post type-post status-publish format-standard has-post-thumbnail hentry category-south-africa">
                    <div class="jeg_thumb">
                                                <a href="https://www.sabcnews.com/sabcnews/search-for-three-month-old-baby-who-drowned-at-baptism-ceremony-resumes/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/Jukskei-river-search-Twitter-@CityofJoburgEMS-750x375-1-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Rescue workers are seen at the Jukskei river in search of missing bodies." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/Jukskei-river-search-Twitter-@CityofJoburgEMS-750x375-1-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/Jukskei-river-search-Twitter-@CityofJoburgEMS-750x375-1-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <ul class="post_categories">
                                                    <li><a href="https://www.sabcnews.com/sabcnews/category/south-africa/">South Africa</a></li>
                                                    </ul>
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.sabcnews.com/sabcnews/search-for-three-month-old-baby-who-drowned-at-baptism-ceremony-resumes/">Search for three-month-old baby who drowned at baptism ceremony resumes</a></h3>
                    </div>
                    
                </div>
                <hr />
                                <div class="jeg_post jeg_pl_sm post-809060 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
                    <div class="jeg_thumb">
                                                <a href="https://www.sabcnews.com/sabcnews/taiwan-mulls-wto-case-after-latest-chinese-import-bans/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/WTO-1-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="The World Trade Organization is an intergovernmental organization that regulates and facilitates international trade." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/WTO-1-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/WTO-1-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <ul class="post_categories">
                                                    <li><a href="https://www.sabcnews.com/sabcnews/category/business/">Business</a></li>
                                                    </ul>
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.sabcnews.com/sabcnews/taiwan-mulls-wto-case-after-latest-chinese-import-bans/">Taiwan mulls WTO case after latest Chinese import bans</a></h3>
                    </div>
                    
                </div>
                <hr />
                                <div class="jeg_post jeg_pl_sm post-809058 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
                    <div class="jeg_thumb">
                                                <a href="https://www.sabcnews.com/sabcnews/police-say-number-of-people-missing-after-explosion-on-island-in-english-channel/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/05/police-line-2-1-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Police barrier with police lights in the background." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/05/police-line-2-1-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/05/police-line-2-1-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <ul class="post_categories">
                                                    <li><a href="https://www.sabcnews.com/sabcnews/category/world/">World</a></li>
                                                    </ul>
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.sabcnews.com/sabcnews/police-say-number-of-people-missing-after-explosion-on-island-in-english-channel/">Police say number of people missing after explosion on island in English Channel</a></h3>
                    </div>
                    
                </div>
                <hr />
                                <div class="jeg_post jeg_pl_sm post-809047 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-sweden tag-nobel-peace-prize">
                    <div class="jeg_thumb">
                                                <a href="https://www.sabcnews.com/sabcnews/nobel-awards-to-take-place-in-stockholm-with-full-glitz-and-glamour/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/756-busi-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Representative of the Ukrainian organisation Center for Civil Liberties Oleksandra Matviichuk, Russian organisation Memorial representative Jan Rachinsky, Natalia Pinchuk, wife of Nobel Peace Prize winner Ales Bialiatski from Belarus and chair of the Norwegian Nobel Committee, Berit Reiss-Andersen attend a news conference at the Nobel Institute, as Bialiatski, Memorial and CCL receive the 2022 Nobel Peace Prize for their work for human rights in Belarus, Russia and Ukraine, in Oslo, Norway December 9, 2022. NTB/Haakon Mosvold Larsen via REUTERS" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/756-busi-120x86.png 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/756-busi-350x250.png 350w" sizes="(max-width: 120px) 100vw, 120px" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <ul class="post_categories">
                                                    <li><a href="https://www.sabcnews.com/sabcnews/category/lifestyle/">Lifestyle</a></li>
                                                    </ul>
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.sabcnews.com/sabcnews/nobel-awards-to-take-place-in-stockholm-with-full-glitz-and-glamour/">Nobel awards to take place in Stockholm with full glitz and glamour</a></h3>
                    </div>
                    
                </div>
                <hr />
                                <div class="jeg_post jeg_pl_sm post-809042 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-eskom-rolling-blackouts tag-anc tag-cyril-ramaphosa tag-rolling-blackouts">
                    <div class="jeg_thumb">
                                                <a href="https://www.sabcnews.com/sabcnews/no-time-frame-in-which-to-end-rolling-blackouts-ramaphosa/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/05/SABC-News-Eskom-Load-shedding-Reuters-750x375-1-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="A person works next to a paraffin lamp in South Africa." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/05/SABC-News-Eskom-Load-shedding-Reuters-750x375-1-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/05/SABC-News-Eskom-Load-shedding-Reuters-750x375-1-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <ul class="post_categories">
                                                    <li><a href="https://www.sabcnews.com/sabcnews/category/politics/">Politics</a></li>
                                                        <li><a href="https://www.sabcnews.com/sabcnews/category/eskom-rolling-blackouts/">Eskom rolling blackouts</a></li>
                                                    </ul>
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.sabcnews.com/sabcnews/no-time-frame-in-which-to-end-rolling-blackouts-ramaphosa/">No time frame in which to end rolling blackouts: Ramaphosa</a></h3>
                    </div>
                    
                </div>
                <hr />
                                <div class="jeg_post jeg_pl_sm post-809030 post type-post status-publish format-standard has-post-thumbnail hentry category-sci-tech tag-ethekwini-municipality tag-beach tag-e-coli">
                    <div class="jeg_thumb">
                                                <a href="https://www.sabcnews.com/sabcnews/ethwekwini-residents-concerned-about-safety-of-beaches-following-e-coli-outbreak/">
                            <div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/Durban-720x375-1-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Aerial view of the Durban beachfront." srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/Durban-720x375-1-120x86.jpg 120w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/Durban-720x375-1-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <ul class="post_categories">
                                                    <li><a href="https://www.sabcnews.com/sabcnews/category/sci-tech/">Sci-tech</a></li>
                                                    </ul>
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.sabcnews.com/sabcnews/ethwekwini-residents-concerned-about-safety-of-beaches-following-e-coli-outbreak/">eThwekwini residents concerned about safety of beaches following E.coli outbreak</a></h3>
                    </div>
                    
                </div>
                <hr />
                        </div>
        </div><div class="widget classic-textwidget custom-classic-textwidget" id="classictextwidget-2">			<div class="classic-text-widget"><script>
jQuery(document).ready(function($){
    $(".sabc_recent_news_row .jeg_block_heading").on('click',function(){
    $(".sabc_recent_news_row").toggleClass('close_widget');
    $(".sabc_recent_news_row .jeg_postblock").slideToggle();
})
})
</script></div>
		</div><div class="widget widget_mc4wp_form_widget" id="mc4wp_form_widget-2"><div class="jeg_block_heading jeg_block_heading_2 jnews_63947579d0fdd"><h3 class="jeg_block_title"><span>Subscribe to our newsletter</span></h3></div><style scoped>.jnews_63947579d0fdd.jeg_block_heading_2 .jeg_block_title span { background: #e0e0e0; }.jnews_63947579d0fdd.jeg_block_heading_2 .jeg_block_title span, .jnews_63947579d0fdd.jeg_block_heading_2 .jeg_block_title i { color: #000000; }.jnews_63947579d0fdd.jeg_block_heading_2 { background-color: #e0e0e0; }</style><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-808638" method="post" data-id="808638" data-name="" ><div class="mc4wp-form-fields"><label>
Join our mailing list to keep up to date with SABC News and current affairs updates.
</label>
<p>
  <input type="text" name="FNAME" placeholder="First Name" required/>
</p>

<p>
  <input type="text" name="LNAME" placeholder="Last Name" required/>
</p>

<p>
  <input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
  <input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1670673785" /><input type="hidden" name="_mc4wp_form_id" value="808638" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="widget widget_execphp" id="execphp-2"><div class="jeg_block_heading jeg_block_heading_2 jnews_63947579d14c9"><h3 class="jeg_block_title"><span>Weather</span></h3></div><style scoped>.jnews_63947579d14c9.jeg_block_heading_2 .jeg_block_title span { background: #e0e0e0; }.jnews_63947579d14c9.jeg_block_heading_2 .jeg_block_title span, .jnews_63947579d14c9.jeg_block_heading_2 .jeg_block_title i { color: #000000; }.jnews_63947579d14c9.jeg_block_heading_2 { background-color: #e0e0e0; }</style>			<div class="execphpwidget"><select id="cityList1" style="width: 300px;" onchange='document.getElementById("cityImage1").src = "https://www.sabcnews.com/Integration/weather/DayParts/" + this.value + "_centercut.JPG"'>
  <option>Beaufort West</option>
  <option>Bethlehem</option>
  <option>Bloemfontein</option>
  <option>Bloemhof</option>
  <option>Cape Town</option>
  <option>DeAar</option>
  <option>Durban</option>
  <option>East London</option>
  <option>eMkhondo</option>
  <option>Ermelo</option>
  <option>George</option>
  <option selected>Johannesburg</option>
  <option>Kimberly</option>
  <option>Klerksdorp</option>
  <option>Ladysmith</option>
  <option>Lephalale</option>
  <option>Mahikeng</option>
  <option>Mbombela</option>
  <option>Merafong</option>
  <option>Middleburg</option>
  <option>Mthatha</option>
  <option>Musina</option>
  <option>Phalaborwa</option>
  <option>Polokwane</option>
  <option>Port Elizabeth</option>
  <option>Pretoria</option>
  <option>Queenstown</option>
  <option>Richards Bay</option>
  <option>Springbok</option>
  <option>Trompsburg</option>
  <option>Upington</option>
  <option>Vereeniging</option>
  <option>Vredendal</option>
  <option>Vryburg</option>
  <option>Vryheid</option>
  <option>Welkom</option>
</select>

<div>
  <img id="cityImage1" src="http://www.sabcnews.com/Integration/weather/DayParts/Johannesburg_centercut.JPG"   width="302" height="250" border="0" />
</div></div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"></div></div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
          </div>

        </main>

        <aside>
          <div class='sideadvert' id='halfpage2'>
            <script>
            googletag.cmd.push(function() {
              googletag.display('halfpage2');
            });
            </script>
          </div>
        </aside>

      </section>
    </div>

    <div id="post-body-class" class="post-template-default single single-post postid-809020 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive"></div>

    
  </div>

  <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
</div>
        
    </div>
	<div class="footer-holder" id="footer" data-id="footer">
		<div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                <p><div class="row vc_row wpb_row vc_row-fluid jnews_63947579d2663 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			
		</div>
	</div>
</div></div></div></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="row vc_row wpb_row vc_row-fluid sabc_footer vc_custom_1634548147960 vc_row-has-fill jnews_63947579d2c5e footer_dark"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-2"><div class="jeg_wrapper wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://www.sabc.co.za/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="108" height="44" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/mastfooter-silver-sabc-logo-1.png" class="vc_single_image-img attachment-thumbnail" alt="" loading="lazy" title="mastfooter-silver-sabc-logo" /></a>
		</figure>
	</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-2"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_social_wrap  '>
				
			    <div class='socials_widget   rounded'>
				    <a href="https://www.facebook.com/SABCNews" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
                                <i class="fa fa-facebook" ></i>
                                
                            </a><a href="https://twitter.com/SABCNews" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
                                <i class="fa fa-twitter" ></i>
                                
                            </a>
			    </div>
			    
		    </div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper"><div class='jnews_module_809020_4_63947579d3d31'><ul class="jeg_menu_footer"><li id="menu-item-725671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725671"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/sabc/about-us/">About the SABC</a></li>
<li id="menu-item-725672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725672"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/SABCCONTACTUS">Contact Us</a></li>
<li id="menu-item-725673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725673"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/SABCCITINFOJOBS">Jobs</a></li>
<li id="menu-item-725674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725674"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/SABCBIZINFO">Advertise</a></li>
<li id="menu-item-725675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725675"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/disclaimer">Disclaimer</a></li>
<li id="menu-item-725676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-725676"><a target="_blank" rel="noopener" href="https://www.sabc.co.za/wps/portal/SABC/sitemap">Site Map</a></li>
</ul></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-2"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1642924855763 copyright" >
		<div class="wpb_wrapper">
			<p>SABC © 2022</p>

		</div>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://www.iabsa.net/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="62" height="44" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/02/mastfooter-iabsa-logo-1.png" class="vc_single_image-img attachment-thumbnail" alt="" loading="lazy" title="mastfooter-iabsa-logo" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="row vc_row wpb_row vc_row-fluid jnews_63947579d571a footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<!-- ******************************************************************** -->
<!-- ************************ RUM SCRIPT ******************************* -->
<!-- ******************************************************************** -->

<script type="text/javascript">
(function(w,d,s,r,k,h,m){
	if(w.performance && w.performance.timing && w.performance.navigation) {
		w[r] = w[r] || function(){(w[r].q = w[r].q || []).push(arguments)};
		h=d.createElement('script');h.async=true;h.setAttribute('src',s+k);
		d.getElementsByTagName('head')[0].appendChild(h);
		(m = window.onerror),(window.onerror = function (b, c, d, f, g) {
		m && m(b, c, d, f, g),g || (g = new Error(b)),(w[r].q = w[r].q || []).push(["captureException",g]);})
	}
})(window,document,'//static.site24x7rum.com/beacon/site24x7rum-min.js?appKey=','s247r','20f742bda7fd45ce5fdc9d1e62331619');
</script>
		</div>
	</div>
</div></div></div></div></p>
            </div>
        </div>
    </div>
</div><!-- /.footer -->	</div>

	<div class="jscroll-to-top">
		<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
	</div>
    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.sabcnews.com/sabcnews/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377992"><a href="https://www.sabcnews.com/sabcnews/category/south-africa/">SOUTH AFRICA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-377998"><a href="https://www.sabcnews.com/sabcnews/category/politics/">POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377996"><a href="https://www.sabcnews.com/sabcnews/category/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378000"><a href="https://www.sabcnews.com/sabcnews/category/sport/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377993"><a href="https://www.sabcnews.com/sabcnews/category/africa/">AFRICA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725700"><a href="https://www.sabcnews.com/sabcnews/category/world/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377999"><a href="https://www.sabcnews.com/sabcnews/category/sci-tech/">SCI-TECH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377997"><a href="https://www.sabcnews.com/sabcnews/category/lifestyle/">LIFESTYLE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377979"><a href="https://www.sabcnews.com/sabcnews/category/features/">FEATURES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-725663"><a href="https://www.sabcnews.com/sabcnews/category/opinions/">OPINION</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/SABCNews" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/SABCNews" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2022 </p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' id='floating-nextprev-js-extra'>
/* <![CDATA[ */
var floating_nextprev_params = {"style":"lik"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/plugins/floating-nextprev/assets/js/frontend/floating-nextprev.min.js' id='floating-nextprev-js'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.sabcnews.com\/sabcnews\/live-dr-pali-lehohla-delivers-16th-chief-albert-luthuli-memorial-lecture","popup_script":"disable","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"809020","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.sabcnews.com/sabcnews/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.sabcnews.com/sabcnews/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.sabcnews.com/sabcnews/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.41' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' id='wpb_composer_front_js-js-extra'>
/* <![CDATA[ */
var vcData = {"currentTheme":{"slug":"jnews"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' defer src='https://www.sabcnews.com/sabcnews/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.12' id='mc4wp-forms-api-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script>
<div id="floating-nextprev" class="style-likefb">
			<div class="floating-nextprev-prev floating-nextprev-nav">
			<a rel="prev" href="https://www.sabcnews.com/sabcnews/graphic-content-issue-of-abused-men-raised-during-16-days-of-activism/">
				<div class="floating-nextprev-arrow-left"></div>
				<div class="floating-nextprev-content">
					<strong>Previous</strong>
					<img width="50" height="50" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/GBV_REUTERS-1-750x375-1-75x75.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="" loading="lazy" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/GBV_REUTERS-1-750x375-1-75x75.jpg 75w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/GBV_REUTERS-1-750x375-1-350x350.jpg 350w" sizes="(max-width: 50px) 100vw, 50px" />					<span>GRAPHIC CONTENT: Issue of abused men raised during 16 Days of Activism</span>
				</div>
			</a>
		</div>
	
			<div class="floating-nextprev-next floating-nextprev-nav">
			<a rel="next" href="https://www.sabcnews.com/sabcnews/drc-facing-security-challenges-as-conflict-continues/">
				<div class="floating-nextprev-arrow-right"></div>
				<div class="floating-nextprev-content">
					<strong>Next</strong>
					<img width="50" height="50" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/DRC-rebels-e1667137841712-750x375-1-75x75.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="" loading="lazy" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/DRC-rebels-e1667137841712-750x375-1-75x75.jpg 75w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2022/12/DRC-rebels-e1667137841712-750x375-1-350x350.jpg 350w" sizes="(max-width: 50px) 100vw, 50px" />					<span>DRC facing security challenges as conflict continues</span>
				</div>
			</a>
		</div>
	</div>
</body>
</html><!-- WP Fastest Cache file was created in 0.76079082489014 seconds, on 10-12-22 14:03:05 --><!-- via php -->