
<!doctype html>
<html xml:lang="en-US" lang="en-US">
    <head>
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
                <!-- Google site-verification -->
<meta name="google-site-verification" content="gCibvUv7H6HwT4yzAs_7HJwWERwfBU1EH03cm4xodpk" />
<!-- End google site - verification -->
        <link rel="shortcut icon" href="https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/images/favicon.ico" type="image/x-icon"/>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Civil society urges Zuma to present himself to State Capture Commission - SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader.</title>
<!-- This site is optimized with the Yoast SEO Premium plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.sabcnews.com/sabcnews/civil-society-urges-zuma-to-present-himself-to-state-capture-commission/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Civil society urges Zuma to present himself to State Capture Commission - SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader." />
<meta property="og:description" content="The Ahmed Kathrada Foundation and 27 other organisations are calling on former president Jacob Zuma to present himself to the State Capture Commission and to respect its mandate and integrity." />
<meta property="og:url" content="https://www.sabcnews.com/sabcnews/civil-society-urges-zuma-to-present-himself-to-state-capture-commission/" />
<meta property="og:site_name" content="SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader." />
<meta property="article:publisher" content="https://www.facebook.com/SABCNewsOnline/" />
<meta property="article:tag" content="Jacob Zuma" />
<meta property="article:tag" content="State Capture" />
<meta property="article:tag" content="Ahmed Kathrada Foundation" />
<meta property="article:tag" content="Raymond Zondo" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2020-11-16T05:00:52+02:00" />
<meta property="article:modified_time" content="2020-11-15T21:53:51+02:00" />
<meta property="og:updated_time" content="2020-11-15T21:53:51+02:00" />
<meta property="og:image" content="https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-NEWS-JACOB-ZUMA-R.jpg" />
<meta property="og:image:secure_url" content="https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-NEWS-JACOB-ZUMA-R.jpg" />
<meta property="og:image:width" content="756" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Ahmed Kathrada Foundation and 27 other organisations are calling on former president Jacob Zuma to present himself to the State Capture Commission and to respect its mandate and integrity." />
<meta name="twitter:title" content="Civil society urges Zuma to present himself to State Capture Commission - SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader." />
<meta name="twitter:site" content="@SABCNewsOnline" />
<meta name="twitter:image" content="https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-NEWS-JACOB-ZUMA-R.jpg" />
<meta name="twitter:creator" content="@SABCNewsOnline" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.sabcnews.com\/sabcnews\/","sameAs":["https:\/\/www.facebook.com\/SABCNewsOnline\/","https:\/\/www.youtube.com\/channel\/UC8yH-uI81UUtEMDsowQyx1g","https:\/\/twitter.com\/SABCNewsOnline"],"@id":"https:\/\/www.sabcnews.com\/sabcnews\/#organization","name":"SABC","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.sabcnews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader. &raquo; Feed" href="https://www.sabcnews.com/sabcnews/feed/" />
<link rel="alternate" type="application/rss+xml" title="SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader. &raquo; Comments Feed" href="https://www.sabcnews.com/sabcnews/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sabcnews.com\/sabcnews\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sabc_headline_ticker_CSS-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/sabc-news/css/sabc_headline_ticker.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sabc_category_CSS-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/sabc-news/css/sabc_category.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sabcnews.com/sabcnews/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppc-main-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/posts-per-cat/assets/css/ppc.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='ppc-main-inline-css' type='text/css'>
.ppc .attachment-60x60 {
			width: 60px !important;
			height: 60px !important;
		}
</style>
<link rel='stylesheet' id='ppc-list-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/posts-per-cat/assets/css/ppc-list.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/whatsapp/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='floating-nextprev-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/floating-nextprev/assets/css/frontend/floating-nextprev.css' type='text/css' media='all' />
<link rel='stylesheet' id='csi-share-buttons-css'  href='https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/custom_share/css/custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='csi-tabs-css-css'  href='https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/CSI/Assets/Css/tabs.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-e4594c2cd01d157ce4025470832d66b7577-css'  href='https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/css-compiled/menu-e4594c2cd01d157ce4025470832d66b7.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='grid-responsive29-css'  href='https://www.sabcnews.com/sabcnews/wp-content/plugins/gantry/css/grid-responsive.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='grid-responsive100-css'  href='https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/css-compiled/grid-responsive.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap455-css'  href='https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/css-compiled/bootstrap.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap9-css'  href='https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/css/bootstrap.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='mediaqueries785-css'  href='https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/css-compiled/mediaqueries.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='main_styles36-css'  href='https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/css/main_styles.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='sabcnews-custom199-css'  href='https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/css/sabcnews-custom.css?ver=4.1.13' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/style.css" type="text/css"/><script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/plugins/sabc-news/js/sabc_headline_ticker.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/plugins/gantry/js/mootools.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/wp-advanced-search/js/scripts.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPAS_Ajax = {"ajaxurl":"https:\/\/www.sabcnews.com\/sabcnews\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-admin/admin-ajax.php?ver=1'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/CSI/Assets/Js/tabs-frontend.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/js/rokmediaqueries.js?ver=4.1.13'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/plugins/gantry/widgets/gantrymenu/themes/default/js/rokmediaqueries.js?ver=4.1.13'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/plugins/gantry/widgets/gantrymenu/themes/default/js/responsive.js?ver=4.1.13'></script>
<link rel='https://api.w.org/' href='https://www.sabcnews.com/sabcnews/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sabcnews.com/sabcnews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sabcnews.com/sabcnews/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.sabcnews.com/sabcnews/?p=585877' />
<link rel="alternate" type="application/json+oembed" href="https://www.sabcnews.com/sabcnews/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabcnews.com%2Fsabcnews%2Fcivil-society-urges-zuma-to-present-himself-to-state-capture-commission%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sabcnews.com/sabcnews/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sabcnews.com%2Fsabcnews%2Fcivil-society-urges-zuma-to-present-himself-to-state-capture-commission%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.sabcnews.com/sabcnews/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.sabcnews.com/sabcnews/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a1099c356b&wpp_id=585877';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
						<style type="text/css" id="wp-custom-css">
			div.WarningMessageCorona{
	margin: 15px;
	padding: 10px;
	background-color: #f00
}
div.WarningMessageCorona p{
	margin: 0px;
	text-align: center;
	color: #fff;
}
div.WarningMessageCorona a{
	color: #fff;
}
div.widget_search.rt-block {
    float: right;
    margin-top: 60px !important;
    padding-right: 15px;
    z-index: 9999 !important;
}
@media only screen and (min-width: 481px) and (max-width: 767px) {
input#s.field {
        width: 140px !important;
    }
}		</style>
			<style type="text/css">
		<!--
a, ul.menu li .separator {color:#465eae;}.button, .readon, .readmore, button.validate, #member-profile a, #member-registration a, .formelm-buttons button, .btn-primary {border-color:#293765;}.button, .readon, .readmore, button.validate, #member-profile a, #member-registration a, .formelm-buttons button, .btn-primary {background-color: #5068b9; #5068b9}
.button:hover, .readon:hover, .readmore:hover, button.validate:hover, #member-profile a:hover, #member-registration a:hover, .formelm-buttons button:hover, .btn-primary:hover {background-color: #667bc1; #667bc1}
.button:active, .readon:active, .readmore:active, button.validate:active, #member-profile a:active, #member-registration a:active, .formelm-buttons button:active, .btn-primary:active {background-color: #435aa7; #435aa7}

		-->
	</style>
	<script type="text/javascript">//<![CDATA[
window.addEvent('domready', function() {
				var switcher = document.id('gantry-viewswitcher');
				if (switcher) {
					switcher.addEvent('click', function(e) {
						e.stop();
						if ('0' == '0') document.id('gantry-viewswitcher').addClass('off');
						else $('gantry-viewswitcher').removeClass('off');
						Cookie.write('gantry-unknown-switcher', '0');
						window.location.reload();
					});
				}
		
});	//]]></script>
        <link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700,400italic&subset=latin">
        <!-- Social Share -->
        <!--<link rel="stylesheet" href="/newsfinal-final/wp-content/themes/sabcnews/dist/css/social-share-kit.css?v=1.0.6">-->
        <!--	<link rel="stylesheet" href="/dist/css/social-share-kit.css?v=1.0.6" type="text/css"/>-->
        <!-- Font Awesome icons -->
        <link rel="stylesheet" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=YOUR_PUB_ID_HERE"></script>
        <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
        <!-- End New Google DFP Main Script-->
<!--Wearther script-->
<script type="text/javascript">
       function changeSrc0(a)
       {
              var y = (a.value || a.options[a.selectedIndex].value);
                if(y == "DeAar")
                 {
                     y="De Aar";

              }
              //alert(x);
              document.getElementById("cityImage1").src= "https//www.sabc.co.za/Integration/weather/DayParts/"+y+"_centercut.JPG";
       }

       window.onload=function()
       {
              var defaultCity1 = "Johannesburg";
              var options = document.getElementById('cityList1').options;
              var n = options.length;

              for (var i= 0; i<n; i++)
              {
                     if (options[i].value===defaultCity1)
                     {
                           options[i].selected= true;
                           break;
                     }
              }
       }
</script>
<!-- end wearther script-->
        <script type='text/javascript'>
            googletag.cmd.push(function () {
                var adSlot1 = googletag.defineSlot('/267159116/SabcNews', [[728, 90]], "top_ad");
                var adSlot2 = googletag.defineSlot('/267159116/SabcNews', [[300, 250]], "side_ad");

                adSlot1.addService(googletag.pubads());
                adSlot2.addService(googletag.pubads());
                googletag.enableServices();
            });
        </script>
        <!-- Begin Google Analytics code -->
        <script>
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r;
                i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
                a.async = 1;
                a.src = g;
                m.parentNode.insertBefore(a, m)
            })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

            ga('create', 'UA-52873651-24', 'auto');
            ga('send', 'pageview');
        </script>
        <!--  End Google Analytics code -->
    </head>
    <body  class="post-template-default single single-post postid-585877 single-format-standard logo-type-custom headerstyle-light font-family-helvetica font-size-is-default layout-mode-responsive col12">
        <div id="LeaderboardAdvertising">
            <div class="LeaderboardContainer">
                <div id='top_ad'>
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display('top_ad');
                        });
                    </script>
                </div>
            </div>
        </div>
        <div id="SABCMasterHeader">
            <div class="rowSABC">
                <a href="https//www.sabc.co.za/" title="SABC Portal Home" class="MastHeaderLogo"><img src="https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/images/mastheader-silver-sabc-logo.png"></a>
                <div class="navSABC">
                    <ul>
                        <li>
                            <a href="/sabcnews/civil-society-urges-zuma-to-present-himself-to-state-capture-commission/" title="News">News</a>
                        </li>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/SABCSPORT" title="Sport">Sport</a>
                        </li>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/SABCTV" title="TV">TV</a>
                        </li>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/SABCRADIO" title="Radio">Radio</a>
                        </li>
                        <li>
                            <a href="http://www.sabceducation.co.za" title="Education">Education</a>
                        </li>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/SABCTVLICENCES" title="TV Licences">TV Licences</a>
                        </li>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/SABCCONTACTUS" title="Contact Us">Contact Us</a>
                        </li>
                    </ul>
                </div><!--nav-->
                <div class="SiteSearch">
                    <form onsubmit="return frmValidateSearchMainView12(this);" name="5FMSearch" id="cse-search-box" target="_top" method="get" action="#">
                        <input type="text" name="q" id="s">
                        <input type="submit" onclick="return frmValidateSearchMainView12(this);" value="Go" name="go" id="go_btn">
                        <div class="clearfix">
                            <input type="radio" checked="" value="lesedifm" name="radSearch">This site
                            <input type="radio" value="SABC" name="radSearch">SABC
                            <input type="radio" value="Web" name="radSearch">Web
                        </div>
                        <input type="hidden" name="ref" value="#">
                        <input type="hidden" name="ss">
                    </form>
                </div><!--SiteSearch-->
            </div><!--row-->
        </div><!--SABCMasterHeader-->
        <!-- Social Icons -->
        <div>
            <ul id="social_side_links">
                <li>
                    <a style="background-color: #000000;" href="https://www.facebook.com/SABCNews" target="_blank"><img src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2018/04/icon-facebook.jpg" alt=""/></a>
                </li>
                <li>
                    <a style="background-color: #000000;" href="https://twitter.com/SABCNews" target="_blank"><img src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2018/04/icon-twitter.jpg" alt=""/></a>
                </li>
                <li>
                    <a style="background-color: #000000;" href="https://www.youtube.com/sabcnews" target="_blank"><img src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2018/04/icon-youtube.jpg" alt=""/></a>
                </li>
                <li>
                    <a style="background-color: #000000;" href="https://www.sabcnews.com/sabcnews/rss-feeds/" target="_blank"><img src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2018/04/icon-rss.jpg" alt=""/></a>
                </li>
                <li>
                    <a style="background-color: #000000;" href="mailto:feedback@sabcnews.com?Subject=SABC News%20Website" target="_top" target="_blank"><img src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2018/04/icon-email.jpg" alt=""/></a>
                </li>
            </ul>
        </div>
                        <header id="rt-top-surround">
                                                <div id="rt-top" >
                                <div class="rt-container">
                                    
		
																						
		
				<div class="widget_text rt-grid-12 rt-alpha rt-omega">
					<div id="custom_html-2" class="widget_text widget widget_custom_html rt-block">
			<div class="widget_text module-surround">
							<div class="widget_text module-content">
				<div class="textwidget custom-html-widget"><div class="WarningMessageCorona">
		<p>For all official information and updates regarding COVID-19, visit the South African Department of Health's website at <a href="https://sacoronavirus.co.za/">www.sacoronavirus.co.za</a></p>
</div></div>				</div>
					
			</div>
		</div>
		
		
																						
		
		
		
																						
		
				<div id="search-4" class="widget widget_search rt-block">
			<div class="module-surround">
							<div class="module-content">
				<!--
<script>
// Make sure in jsFiddle you have selected option onLoad
(function() {
  var cx = 'partner-pub-7837760522231511:1375798882'; // Insert your own Custom Search engine ID here
  var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
  gcse.src = (document.location.protocol == 'https' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
})();
</script>
<gcse:search></gcse:search>
-->

<form role="search" method="get" id="searchform" class="form-inline" action="https://www.sabcnews.com/sabcnews/">
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	<input type="submit" class="search_button" id="searchsubmit" value="" />
</form>
				</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="gantry_logo-3" class="widget widget_gantry_logo rt-block logo-block">
			<a href="https://www.sabcnews.com/sabcnews" id="rt-logo"></a>
		</div>
		</div>                                    <div class="clear"></div>
                                </div>
                            </div>
                                                                        <div id="rt-header">
                                <div class="rt-container">
                                    
		
																						
		
		
		
																						
		
				<div id="gantry_menu-2" class="widget widget_gantry_menu rt-block">
			<div class="module-surround">
							<div class="module-content">
						<div class="gf-menu-device-container"></div>
		<ul class="gf-menu l1 ">
									
		<li class=" item377977 parent" >
			<a class="item" href="javascript:void(0);"  >
				
								
				News								<span class="border-fixer"></span>
							</a>

												<div class="dropdown columns-1 " style="width:180px;">
												<ul class="column col1" style="width:180px;">
																	
		<li class=" item377992" >
			<a class="item" href="https://www.sabcnews.com/sabcnews/category/south-africa/"  >
				
								
				South Africa							</a>

					</li>
																			
		<li class=" item377993" >
			<a class="item" href="https://www.sabcnews.com/sabcnews/category/africa/"  >
				
								
				Africa							</a>

					</li>
																			
		<li class=" item488873" >
			<a class="item" href="http://www.sabcnews.com/sabcnews/category/world/"  >
				
								
				World							</a>

					</li>
																			
		<li class=" item377996" >
			<a class="item" href="https://www.sabcnews.com/sabcnews/category/business/"  >
				
								
				Business							</a>

					</li>
																			
		<li class=" item377998" >
			<a class="item" href="https://www.sabcnews.com/sabcnews/category/politics/"  >
				
								
				Politics							</a>

					</li>
																			
		<li class=" item377999" >
			<a class="item" href="https://www.sabcnews.com/sabcnews/category/sci-tech/"  >
				
								
				Sci-tech							</a>

					</li>
															</ul>
											</div>

									</li>
											
		<li class=" item530985" >
			<a class="item" href="https://www.sabcnews.com/sabcnews/COVID-19-Memorial-Wall" target="_blank" >
				
								
				COVID-19 Memorial Wall							</a>

					</li>
											
		<li class=" item377997" >
			<a class="item" href="https://www.sabcnews.com/sabcnews/category/lifestyle/"  >
				
								
				Lifestyle							</a>

					</li>
											
		<li class=" item378000" >
			<a class="item" href="https://www.sabcnews.com/sabcnews/category/sport/"  >
				
								
				Sport							</a>

					</li>
											
		<li class=" item377979" >
			<a class="item" href="https://www.sabcnews.com/sabcnews/category/features/"  >
				
								
				Features							</a>

					</li>
											
		<li class=" item378003" >
			<a class="item" href="http://www.sabcnews.com/sabcnews/category/opinions/"  >
				
								
				Opinion							</a>

					</li>
											
		<li class=" item377995" >
			<a class="item" href="http://elections.sabc.co.za/"  >
				
								
				Elections							</a>

					</li>
											
		<li class=" item377982" >
			<a class="item" href="https://www.sabcnews.com/sabcnews/category/madiba/"  >
				
								
				Madiba							</a>

					</li>
											
		<li class=" item414102" >
			<a class="item" href="http://elections.sabc.co.za/democracy-gauge/"  >
				
								
				Democracy 25							</a>

					</li>
							</ul>
						</div>
					
			</div>
		</div>
		</div>                                    <div class="clear"></div>
                                </div>
                            </div>
                                        </header>
                                    <div id="rt-transition">
            <div id="rt-mainbody-surround">
                                                                                                                <div class="rt-container">
                    				<div id="rt-main" class="mb9-sa3">
			<div class="rt-container">
				<div class="rt-grid-9 ">

										<div id="rt-content-top">
						
		
																						
		
				<div class="rt-grid-9 rt-alpha rt-omega">
					<div id="gantry_breadcrumbs-20002" class="widget widget_gantry_breadcrumbs box2 rt-block">
			<div class="module-surround">
							<div class="module-content">
								</div>
					
			</div>
		</div>
		</div>					</div>
					
										<div class="rt-block">
						<div id="rt-mainbody">
							<div class="component-content">
								

<div class="item-page">
    
            
                
                
                
                    
            <div class="content-page-box">
        <div class="post-585877 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-homepage-featured-story-slider tag-jacob-zuma tag-state-capture tag-ahmed-kathrada-foundation tag-raymond-zondo" id="post-585877">
                	<div class="dimox_breadcrumbs"><div id="crumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.sabcnews.com/sabcnews/">Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.sabcnews.com/sabcnews/category/homepage-featured-story-slider/">Homepage Featured Story Slider</a></span> &raquo; </div></div>
            <h1 class="rpwe-title">
                                    Civil society urges Zuma to present himself to State Capture Commission                            </h1>
                        
                            <dl class="article-info">
                                                                
                
                
                                <dd class="createdby">
                    <a href="https://www.sabcnews.com/sabcnews/author/hendricksc/" title="Posts by Celestine Hendricks" rel="author">Celestine Hendricks</a>                    Celestine Hendricks                </dd>
                            </dl>
                
                <div class="row-fluid">
            <div class="span6">
				<span class="create"> 						
				                                <!-- changed the date from modified to published -->
                 16 November 2020, 5:00 AM
                				</span>&nbsp;|&nbsp;
				<span class="author">
                    SABC				</span>&nbsp;|&nbsp;
				<span class="twitter_profile"> 
				                        <a href='https://twitter.com/SABCNews'>@SABCNews</a>
                    				</span>
            </div>
            			<div class="span6">
			 <section class="csi_sharing"><ul><li><img data-title="Civil+society+urges+Zuma+to+present+himself+to+State+Capture+Commission" class="csiFacebook" data-href="https://www.sabcnews.com/sabcnews/civil-society-urges-zuma-to-present-himself-to-state-capture-commission/" src="https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/custom_share/img/facebook.png" /><span class="facebookShares csiShareCount"></span></li><li><img data-title="Civil+society+urges+Zuma+to+present+himself+to+State+Capture+Commission" class="csiEmail" data-href="https://www.sabcnews.com/sabcnews/civil-society-urges-zuma-to-present-himself-to-state-capture-commission/" src="https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/custom_share/img/mail.png" /><span class="emailSharesShares csiShareCount"></span></li><li><img data-title="Civil+society+urges+Zuma+to+present+himself+to+State+Capture+Commission" class="csiTwitter" data-href="https://www.sabcnews.com/sabcnews/civil-society-urges-zuma-to-present-himself-to-state-capture-commission/" src="https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/custom_share/img/twitter.png" /><span class="twitterShares csiShareCount"></span></li><li class="whatsappShares"><a href="whatsapp://send?text=Take a look at: Civil society urges Zuma to present himself to State Capture Commission - https://www.sabcnews.com/sabcnews/civil-society-urges-zuma-to-present-himself-to-state-capture-commission/" target="_top"><img src="https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/custom_share/img/whatsapp.png" /></a></li></ul></section>			 </div>
          <!--  <div class="span12"></div>-->
            <div class="category-lead-content">
                <div class="sabc_cat_list_item_image2">
                    <img width="756" height="426" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-NEWS-JACOB-ZUMA-R.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-NEWS-JACOB-ZUMA-R.jpg 756w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-NEWS-JACOB-ZUMA-R-300x169.jpg 300w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-NEWS-JACOB-ZUMA-R-240x135.jpg 240w" sizes="(max-width: 756px) 100vw, 756px" /><div class="featured_caption"><p class="image-credits">Image:&#32;File Photo: SABC News </p>Political analyst, Ralph Mathekga says Zuma's chances of succeeding in his application to have Zondo recuse himself are slim.</div>                </div>
            </div>
        </div>
    </div>
    <!--- Close the lead tittle and picture -->
</div>
<div class="post-content">
    <p>The Ahmed Kathrada Foundation and 27 other organisations are calling on <a href="http://www.sabcnews.com/sabcnews/state-capture-to-hear-zumas-application-for-zondos-recusal-on-monday/">former president Jacob Zuma to present himself to the State Capture Commission</a> and to respect its mandate and integrity.</p>
<p>The <a href="http://www.sabcnews.com/sabcnews/zumas-lawyers-optimistic-judgement-on-recusal-application-will-be-in-their-favour/">commission will hear an application by Zuma for the recusal of its chair</a>, Deputy Chief Justice Raymond Zondo, on Monday morning.</p>
<p>Zuma is accusing the chair of being biased against him after Zondo issued summons for him to appear before the Commission this week.</p>
<p>In a letter, the 28 organisations express their ongoing support for the work of the commission, saying they condemn all attempts aimed at frustrating and delegitimising its work.</p>
<p><strong>Zondo issues former president Zuma with summons to appear before the inquiry: </strong></p>
<p><iframe src="https://www.youtube.com/embed/BrOKThZJgW0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>The organisations, which also include Right2Know, the South African Council for Churches (SACC) and the Council for the Advancement of the South African Constitution (CASAC) say they are perturbed by the evasive attitude of certain witnesses appearing before the Commission in recent weeks.</p>
<p>Meanwhile political analyst, Dr Ralph Mathekga, says Zuma&#8217;s chances of succeeding in his application are slim.</p>
<p>&#8220;I think that president Jacob Zuma&#8217;s attempt to have the chief justice to recuse himself, it is difficult to see it as something that comes from good faith. Even from the get-go the former president always had a problem with the idea that the chair of the commission has to be appointed by the chief justice. It will be very difficult for the judiciary or the court to find merit in (former) president Jacob Zuma&#8217;s argument.&#8221;</p>
<p><strong>Zuma wants Justice Zondo to rescue himself when he appears:</strong></p>
<p><iframe src="https://www.youtube.com/embed/oH5P2etGcrk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>



  <!--  <div class="post-tags">
        <div class="rt-block">
            <div class="module-surround">
                <div class="module-content">
                                                <a href=""
                               title=""
                               class="btn btn-primary btn-small"></a>
                                        </div>
            </div>
        </div>
    </div>-->


    <div class="post-footer">
        <small>
            This entry was posted                        on 16 Nov 2020,05:00AM at 5:00 AM            and is filed under <a href="https://www.sabcnews.com/sabcnews/category/politics/" rel="category tag">Politics</a>, <a href="https://www.sabcnews.com/sabcnews/category/homepage-featured-story-slider/" rel="category tag">Homepage Featured Story Slider</a>.
            You can follow any responses to this entry through the <a href="https://www.sabcnews.com/sabcnews/civil-society-urges-zuma-to-present-himself-to-state-capture-commission/feed/">RSS 2.0</a> feed.
                                Both comments and pings are currently closed.                        </small>
    </div>




</div>
        
                <div class="relatedposts">
            <!--  <h3>Related posts</h3>-->
                    </div>
    
    
</div>

							</div>
						</div>
					</div>
					
					
				</div>
				
		
																						
		
				<div class="rt-grid-3 ">
		<div id="rt-sidebar-a">
					<div id="text-10" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- End New Google DFP Main Script-->

<script type='text/javascript'>
googletag.cmd.push(function() {
var adSlot1 = googletag.defineSlot('/267159116/SabcNews', [[728, 90]], "top_ad");
var adSlot2 = googletag.defineSlot('/267159116/SabcNews', [[300, 250]], "side_ad");

adSlot1.addService(googletag.pubads());
adSlot2.addService(googletag.pubads());
googletag.enableServices();
});
</script>


                <div id='side_ad' class="ad_box portlet_4 brd_wh marg_7 float_le ">
                                <script type="text/javascript">
                                                googletag.cmd.push(function() { googletag.display('side_ad'); });
                                </script>
                </div>
</div>
						</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="csi_popular_posts-3" class="widget widget_csi_popular_posts rt-block">
			<div class="module-surround">
			<div class="module-content">                    <div class="module-title">
                    <h2 class="title">Most Viewed </h2>
                    </div>                <div class="featured-posts">
                    <div id="popular_csi">
                        <ul class="tabs-popular">
                            <li class="tabs-popular-link current" data-tab="tabs-popular-1">24hrs</li>
                            <li class="tabs-popular-link" data-tab="tabs-popular-2">Week</li>
                            <li class="tabs-popular-link" data-tab="tabs-popular-3">Month</li>
                        </ul>
                        <div id="tabs-popular-1" class="tabs-popular-content current">
                            
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [daily] [views] [custom] -->

<!-- cached -->

<ul class="wpp-list">
<li> <a href="https://www.sabcnews.com/sabcnews/tributes-pouring-in-for-umhlobo-wenene-sports-presenter-bra-sterra/" title="Tributes pouring in for Umhlobo Wenene sports presenter &#8216;Bra Sterra&#8217;" class="wpp-post-title" target="_self">Tributes pouring in for Umhlobo Wenene sports presenter &#8216;Bra Sterra&#8217;</a> </li>
<li> <a href="https://www.sabcnews.com/sabcnews/bushiri-seeks-interdict-to-stop-pretoria-magistrates-court-from-revoking-his-bail/" title="Bushiri seeks interdict to stop Pretoria Magistrate’s Court from revoking his bail" class="wpp-post-title" target="_self">Bushiri seeks interdict to stop Pretoria Magistrate’s Court from revoking his bail</a> </li>
<li> <a href="https://www.sabcnews.com/sabcnews/lamola-not-ruling-out-sadc-protocol-to-bring-back-bushiri-to-sa/" title="Lamola not ruling out SADC protocol to bring back Bushiri to SA" class="wpp-post-title" target="_self">Lamola not ruling out SADC protocol to bring back Bushiri to SA</a> </li>
<li> <a href="https://www.sabcnews.com/sabcnews/what-you-need-to-know-about-the-bushiri-case/" title="What you need to know about the Bushiri case" class="wpp-post-title" target="_self">What you need to know about the Bushiri case</a> </li>
<li> <a href="https://www.sabcnews.com/sabcnews/sa-initiates-process-to-extradite-bushiri-from-malawi/" title="SA initiates process to extradite Bushiri from Malawi" class="wpp-post-title" target="_self">SA initiates process to extradite Bushiri from Malawi</a> </li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
                        </div>
                        <div id="tabs-popular-2" class="tabs-popular-content">
                            
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [weekly] [views] [custom] -->

<!-- cached -->

<ul class="wpp-list">
<li> <a href="https://www.sabcnews.com/sabcnews/bushiri-and-wife-flee-sa-to-malawi/" title="Bushiri and wife flee SA to Malawi" class="wpp-post-title" target="_self">Bushiri and wife flee SA to Malawi</a> </li>
<li> <a href="https://www.sabcnews.com/sabcnews/lawyers-confirm-bushiris-escape-from-sa/" title="Lawyers confirm Bushiris&#8217; escape from SA" class="wpp-post-title" target="_self">Lawyers confirm Bushiris&#8217; escape from SA</a> </li>
<li> <a href="https://www.sabcnews.com/sabcnews/former-pastor-tells-crl-commission-that-archbishop-zondo-works-with-demons-and-dead-people/" title="Former pastor tells CRL Commission that Archbishop Zondo allegedly works with &#8216;demons and dead people&#8217;" class="wpp-post-title" target="_self">Former pastor tells CRL Commission that Archbishop Zondo allegedly works with &#8216;demons and dead people&#8217;</a> </li>
<li> <a href="https://www.sabcnews.com/sabcnews/vhavenda-king-ramabulana-welcomes-miss-sa-urges-support/" title="VhaVenda King Ramabulana welcomes Miss SA, urges support" class="wpp-post-title" target="_self">VhaVenda King Ramabulana welcomes Miss SA, urges support</a> </li>
<li> <a href="https://www.sabcnews.com/sabcnews/wits-university-hails-breakthrough-for-hiv-prevention-as-historic/" title="Wits University hails breakthrough for HIV prevention as historic" class="wpp-post-title" target="_self">Wits University hails breakthrough for HIV prevention as historic</a> </li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
                        </div>
                        <div id="tabs-popular-3" class="tabs-popular-content">
                            
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [monthly] [views] [custom] -->

<!-- cached -->

<ul class="wpp-list">
<li> <a href="https://www.sabcnews.com/sabcnews/education-departments-plans-to-recruit-young-people-welcomed-by-stakeholders/" title="Education department&#8217;s plan to recruit young people welcomed" class="wpp-post-title" target="_self">Education department&#8217;s plan to recruit young people welcomed</a> </li>
<li> <a href="https://www.sabcnews.com/sabcnews/home-affairs-to-appeal-halting-of-bushiris-retraction-of-permanent-stay-in-sa/" title="Home Affairs to appeal halting of Bushiri’s retraction of permanent stay in SA" class="wpp-post-title" target="_self">Home Affairs to appeal halting of Bushiri’s retraction of permanent stay in SA</a> </li>
<li> <a href="https://www.sabcnews.com/sabcnews/top-up-grant-will-no-longer-be-paid-sassa/" title="&#8216;Top-up&#8217; grant will no longer be paid: Sassa" class="wpp-post-title" target="_self">&#8216;Top-up&#8217; grant will no longer be paid: Sassa</a> </li>
<li> <a href="https://www.sabcnews.com/sabcnews/bushiri-and-wife-flee-sa-to-malawi/" title="Bushiri and wife flee SA to Malawi" class="wpp-post-title" target="_self">Bushiri and wife flee SA to Malawi</a> </li>
<li> <a href="https://www.sabcnews.com/sabcnews/dept-of-education-seeks-other-ways-of-dealing-with-social-distancing-slates-learner-rotation-system-as-ineffective/" title="Basic Education seeks other ways of dealing with social distancing, slates learner rotation system as ineffective" class="wpp-post-title" target="_self">Basic Education seeks other ways of dealing with social distancing, slates learner rotation system as ineffective</a> </li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
                        </div>
                    </div>
                </div>
<!--                </div>-->

                				</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="csi_latest_posts-2" class="widget widget_csi_latest_posts title1 rt-block">
			<div class="module-surround">
			<div class="module-content"><input class="toggle-box" id="header1" type="checkbox" checked=""><label for="header1">LATEST</label><div class="featured-posts textwidget"><div class="featured-post"><div class="sidebar_latest_textblock"><div class="sidebar_latest_categoty_text"><ul class="post-categories"><li><a href="https://www.sabcnews.com/sabcnews/category/sci-tech/" rel="category tag">Sci-tech</a></li></ul><div class="sidebar_latest_excerpt"><a href="https://www.sabcnews.com/sabcnews/tracking-the-coronavirus/" title="CORONAVIRUS: Your daily update">CORONAVIRUS: Your daily update</a></div></div></div><img width="60" height="34" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/07/Daily-update-240x135.png" class="alignleft wp-post-image" alt="" title="" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/07/Daily-update-240x135.png 240w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/07/Daily-update-300x169.png 300w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/07/Daily-update-551x315.png 551w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/07/Daily-update.png 756w" sizes="(max-width: 60px) 100vw, 60px" /><div class="clear"></div></div><div class="featured-post"><div class="sidebar_latest_textblock"><div class="sidebar_latest_categoty_text"><ul class="post-categories"><li><a href="https://www.sabcnews.com/sabcnews/category/business/" rel="category tag">Business</a></li></ul><div class="sidebar_latest_excerpt"><a href="https://www.sabcnews.com/sabcnews/vavi-warns-of-commercialising-the-sabc/" title="Vavi warns against commercialising the SABC">Vavi warns against commercialising the SABC</a></div></div></div><img width="60" height="34" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/sabc-1-1-240x135.png" class="alignleft wp-post-image" alt="" title="" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/sabc-1-1-240x135.png 240w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/sabc-1-1-300x169.png 300w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/sabc-1-1-551x315.png 551w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/sabc-1-1.png 756w" sizes="(max-width: 60px) 100vw, 60px" /><div class="clear"></div></div><div class="featured-post"><div class="sidebar_latest_textblock"><div class="sidebar_latest_categoty_text"><ul class="post-categories"><li><a href="https://www.sabcnews.com/sabcnews/category/south-africa/" rel="category tag">South Africa</a></li></ul><div class="sidebar_latest_excerpt"><a href="https://www.sabcnews.com/sabcnews/civil-society-urges-zuma-to-present-himself-to-state-capture-commission/" title="Civil society urges Zuma to present himself to State Capture Commission">Civil society urges Zuma to present himself to State Capture Commission</a></div></div></div><img width="60" height="34" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-NEWS-JACOB-ZUMA-R-240x135.jpg" class="alignleft wp-post-image" alt="" title="" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-NEWS-JACOB-ZUMA-R-240x135.jpg 240w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-NEWS-JACOB-ZUMA-R-300x169.jpg 300w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-NEWS-JACOB-ZUMA-R-551x315.jpg 551w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-NEWS-JACOB-ZUMA-R.jpg 756w" sizes="(max-width: 60px) 100vw, 60px" /><div class="clear"></div></div><div class="featured-post"><div class="sidebar_latest_textblock"><div class="sidebar_latest_categoty_text"><ul class="post-categories"><li><a href="https://www.sabcnews.com/sabcnews/category/coronavirus/" rel="category tag">Coronavirus</a></li></ul><div class="sidebar_latest_excerpt"><a href="https://www.sabcnews.com/sabcnews/algerian-president-ends-covid-19-treatment-to-undergo-checks/" title="Algerian president ends COVID-19 treatment, to undergo checks">Algerian president ends COVID-19 treatment, to undergo checks</a></div></div></div><img width="60" height="34" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-News-Algeria-Abdelmadjid-Tebboune-Reuters-1-240x135.jpg" class="alignleft wp-post-image" alt="" title="" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-News-Algeria-Abdelmadjid-Tebboune-Reuters-1-240x135.jpg 240w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-News-Algeria-Abdelmadjid-Tebboune-Reuters-1-300x169.jpg 300w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-News-Algeria-Abdelmadjid-Tebboune-Reuters-1-551x315.jpg 551w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-News-Algeria-Abdelmadjid-Tebboune-Reuters-1.jpg 756w" sizes="(max-width: 60px) 100vw, 60px" /><div class="clear"></div></div><div class="featured-post"><div class="sidebar_latest_textblock"><div class="sidebar_latest_categoty_text"><ul class="post-categories"><li><a href="https://www.sabcnews.com/sabcnews/category/lifestyle/" rel="category tag">Lifestyle</a></li></ul><div class="sidebar_latest_excerpt"><a href="https://www.sabcnews.com/sabcnews/swimming-santa-brings-dead-sea-to-life-with-tree-and-cheer/" title="Swimming Santa brings Dead Sea to life with tree and cheer">Swimming Santa brings Dead Sea to life with tree and cheer</a></div></div></div><img width="60" height="34" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-News-Santa-R-240x135.jpg" class="alignleft wp-post-image" alt="" title="" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-News-Santa-R-240x135.jpg 240w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-News-Santa-R-300x169.jpg 300w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-News-Santa-R-551x315.jpg 551w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-News-Santa-R.jpg 756w" sizes="(max-width: 60px) 100vw, 60px" /><div class="clear"></div></div></div></div>				</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="classictextwidget-2" class="widget classic-textwidget custom-classic-textwidget box3 rt-block">
			<div class="module-surround">
							<div class="module-title">
					<h2 class="title">
					Weather					</h2>
				</div>
								<div class="module-content">
							<div class="classic-text-widget"></div>
						</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="execphp-2" class="widget widget_execphp rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="execphpwidget"><div><img id="cityImage1" src="http://www.sabc.co.za/Integration/weather/DayParts/Johannesburg_centercut.JPG" width="302" height="250" border="0" /></div>
<select id="cityList1" style="width: 300px;" onchange="changeSrc0(this)">
<option>Beaufort West</option>
<option>Bethlehem</option>
<option>Bloemfontein</option>
<option>Bloemhof</option>
<option>Cape Town</option>
<option>DeAar</option>
<option>Durban</option>
<option>East London</option>
<option>eMkhondo</option>
<option>Ermelo</option>
<option>George</option>
<option>Johannesburg</option>
<option>Kimberly</option>
<option>Klerksdorp</option>
<option>Ladysmith</option>
<option>Lephalale</option>
<option>Mahikeng</option>
<option>Mbombela</option>
<option>Merafong</option>
<option>Middleburg</option>
<option>Mthatha</option>
<option>Musina</option>
<option>Phalaborwa</option>
<option>Polokwane</option>
<option>Port Elizabeth</option>
<option>Pretoria</option>
<option>Queenstown</option>
<option>Richards Bay</option>
<option>Springbok</option>
<option>Trompsburg</option>
<option>Upington</option>
<option>Vereeniging</option>
<option>Vredendal</option>
<option>Vryburg</option>
<option>Vryheid</option>
<option>Welkom</option>
</select></div>
						</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="text-12" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><p><iframe src="https://25yearsofdemocracy.sabcnews.com/25yearsofdemocracy/" width="300px" height="428px" frameborder="0" scrolling="no"></iframe></p>
</div>
						</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="text-7" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><iframe src="https://mandelawidget.sabcnews.co.za/mandelawidget/" width="300px" height="428px" scrolling="no" frameborder="0"></iframe></div>
						</div>
					
			</div>
		</div>
		</div></div>				<div class="clear"></div>
			</div>
		</div>
				                </div>
                                                            </div>
        </div>
                                        <script type='text/javascript'>
/* <![CDATA[ */
var floating_nextprev_params = {"style":"lik"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/plugins/floating-nextprev/assets/js/frontend/floating-nextprev.min.js'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/custom_share/js/sharing.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.sabcnews.com/sabcnews/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<div id="floating-nextprev" class="style-likefb">
			<div class="floating-nextprev-prev floating-nextprev-nav">
			<a rel="prev" href="https://www.sabcnews.com/sabcnews/algerian-president-ends-covid-19-treatment-to-undergo-checks/">
				<div class="floating-nextprev-arrow-left"></div>
				<div class="floating-nextprev-content">
					<strong>Previous</strong>
					<img width="50" height="28" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-News-Algeria-Abdelmadjid-Tebboune-Reuters-1-240x135.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-News-Algeria-Abdelmadjid-Tebboune-Reuters-1-240x135.jpg 240w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-News-Algeria-Abdelmadjid-Tebboune-Reuters-1-300x169.jpg 300w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-News-Algeria-Abdelmadjid-Tebboune-Reuters-1-551x315.jpg 551w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/SABC-News-Algeria-Abdelmadjid-Tebboune-Reuters-1.jpg 756w" sizes="(max-width: 50px) 100vw, 50px" />					<span>Algerian president ends COVID-19 treatment, to undergo checks</span>
				</div>
			</a>
		</div>
	
			<div class="floating-nextprev-next floating-nextprev-nav">
			<a rel="next" href="https://www.sabcnews.com/sabcnews/vavi-warns-of-commercialising-the-sabc/">
				<div class="floating-nextprev-arrow-right"></div>
				<div class="floating-nextprev-content">
					<strong>Next</strong>
					<img width="50" height="28" src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/sabc-1-1-240x135.png" class="attachment-50x50 size-50x50 wp-post-image" alt="" srcset="https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/sabc-1-1-240x135.png 240w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/sabc-1-1-300x169.png 300w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/sabc-1-1-551x315.png 551w, https://www.sabcnews.com/sabcnews/wp-content/uploads/2020/11/sabc-1-1.png 756w" sizes="(max-width: 50px) 100vw, 50px" />					<span>Vavi warns against commercialising the SABC</span>
				</div>
			</a>
		</div>
	</div>
        <div id="SABCMasterFooter">
            <div class="rowSABC">
                <div class="sabclogo">
                    <a href="http://www.sabc.co.za/" title="SABC Portal Home"><img src="https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/images/mastfooter-silver-sabc-logo.png"></a>
                  
                </div><!--logo-->
                <div class="leftmainfooterBtns">
	<a href="https://www.twitter.com/sabcportal" class="buttonmainfooter1" title="Twitter" target="_blank"><span class="twitter">&nbsp;</span></a>
	<a href="https://www.facebook.com/sabcportal" class="buttonmainfooter1" title="Facebook" target="_blank"><span class="facebook">&nbsp;</span></a>
	<a href="https://www.youtube.com/sabc" class="buttonmainfooter1" title="Youtube"><span class="youtube">&nbsp;</span></a>
</div>
                <!--leftBtns-->
                <div class="dmma">
                    <p>SABC &copy; 2020</p>
                    <a href="https://www.iabsa.net/" title="IAB South Africa Website" target="_blank"><img src="https://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/images/mastfooter-iabsa-logo.png"></a>
                </div><!--iabsa-->
                <div class="nav">
                    <ul>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/SABCABOUT" title="About the SABC">About the SABC</a>
                        </li>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/SABCCONTACTUS" title="Contact Us">Contact Us</a>
                        </li>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/SABCCITINFOJOBS" title="Jobs">Jobs</a>
                        </li>
                    </ul>
                    <ul>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/SABCBIZINFO" title="Advertise">Advertise</a>
                        </li>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/disclaimer" title="Disclaimer">Disclaimer</a>
                        </li>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/sitemap" title="Site Map">Site Map</a>
                        </li>
                    </ul>
                </div><!--nav-->
            </div><!--row-->
        </div><!--SABCMasterFooter-->

         <!-- BEGIN EFFECTIVE MEASURE CODE -->
        <!-- COPYRIGHT EFFECTIVE MEASURE -->
        <script type="text/javascript">
            (function () {
                var em = document.createElement('script');
                em.type = 'text/javascript';
                em.async = true;
                em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(em, s);
            })();
        </script>
        <noscript>
            <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;"/>
        </noscript>
        <!--END EFFECTIVE MEASURE CODE -->


        
    </body>
</html>
