
<!doctype html>
<html xml:lang="en-US" lang="en-US">
    <head>
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
                <!-- Google site-verification -->
<meta name="google-site-verification" content="gCibvUv7H6HwT4yzAs_7HJwWERwfBU1EH03cm4xodpk" />
<!-- End google site - verification -->
        <link rel="shortcut icon" href="http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/images/favicon.ico" type="image/x-icon"/>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>eZingolweni businesses lament impact of service delivery protests - SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader.</title>
<!-- This site is optimized with the Yoast SEO Premium plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Businesses in eZingolweni, on the KwaZulu-Natal south coast, say it will take time for them to recover from the impact of last month&#039;s service delivery protests."/>
<link rel="canonical" href="http://www.sabcnews.com/sabcnews/ezingolweni-businesses-lament-impact-of-service-delivery-protests/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="eZingolweni businesses lament impact of service delivery protests - SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader." />
<meta property="og:description" content="Businesses in eZingolweni, on the KwaZulu-Natal south coast, say it will take time for them to recover from the impact of last month&#039;s service delivery protests." />
<meta property="og:url" content="http://www.sabcnews.com/sabcnews/ezingolweni-businesses-lament-impact-of-service-delivery-protests/" />
<meta property="og:site_name" content="SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader." />
<meta property="article:publisher" content="https://www.facebook.com/SABCNewsOnline/" />
<meta property="article:tag" content="KwaZulu-Natal" />
<meta property="article:tag" content="Ezingolweni" />
<meta property="article:tag" content="Sipho Hlomuka" />
<meta property="article:section" content="South Africa" />
<meta property="article:published_time" content="2021-04-08T17:45:23+02:00" />
<meta property="article:modified_time" content="2021-04-08T17:46:10+02:00" />
<meta property="og:updated_time" content="2021-04-08T17:46:10+02:00" />
<meta property="og:image" content="http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-News-Lebanon-protesters-R.png" />
<meta property="og:image:width" content="756" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Businesses in eZingolweni, on the KwaZulu-Natal south coast, say it will take time for them to recover from the impact of last month&#039;s service delivery protests." />
<meta name="twitter:title" content="eZingolweni businesses lament impact of service delivery protests - SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader." />
<meta name="twitter:site" content="@SABCNewsOnline" />
<meta name="twitter:image" content="http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-News-Lebanon-protesters-R.png" />
<meta name="twitter:creator" content="@SABCNewsOnline" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.sabcnews.com\/sabcnews\/","sameAs":["https:\/\/www.facebook.com\/SABCNewsOnline\/","https:\/\/www.youtube.com\/channel\/UC8yH-uI81UUtEMDsowQyx1g","https:\/\/twitter.com\/SABCNewsOnline"],"@id":"http:\/\/www.sabcnews.com\/sabcnews\/#organization","name":"SABC","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.sabcnews.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader. &raquo; Feed" href="http://www.sabcnews.com/sabcnews/feed/" />
<link rel="alternate" type="application/rss+xml" title="SABC News - Breaking news, special reports, world, business, sport coverage of all South African current events. Africa&#039;s news leader. &raquo; Comments Feed" href="http://www.sabcnews.com/sabcnews/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sabcnews.com\/sabcnews\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sabc_headline_ticker_CSS-css'  href='http://www.sabcnews.com/sabcnews/wp-content/plugins/sabc-news/css/sabc_headline_ticker.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sabc_category_CSS-css'  href='http://www.sabcnews.com/sabcnews/wp-content/plugins/sabc-news/css/sabc_category.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.sabcnews.com/sabcnews/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppc-main-css'  href='http://www.sabcnews.com/sabcnews/wp-content/plugins/posts-per-cat/assets/css/ppc.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='ppc-main-inline-css' type='text/css'>
.ppc .attachment-60x60 {
			width: 60px !important;
			height: 60px !important;
		}
</style>
<link rel='stylesheet' id='ppc-list-css'  href='http://www.sabcnews.com/sabcnews/wp-content/plugins/posts-per-cat/assets/css/ppc-list.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='http://www.sabcnews.com/sabcnews/wp-content/plugins/whatsapp/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='floating-nextprev-css'  href='http://www.sabcnews.com/sabcnews/wp-content/plugins/floating-nextprev/assets/css/frontend/floating-nextprev.css' type='text/css' media='all' />
<link rel='stylesheet' id='csi-share-buttons-css'  href='http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/custom_share/css/custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.sabcnews.com/sabcnews/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='csi-tabs-css-css'  href='http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/CSI/Assets/Css/tabs.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-e4594c2cd01d157ce4025470832d66b7144-css'  href='http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/css-compiled/menu-e4594c2cd01d157ce4025470832d66b7.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='grid-responsive457-css'  href='http://www.sabcnews.com/sabcnews/wp-content/plugins/gantry/css/grid-responsive.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='grid-responsive228-css'  href='http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/css-compiled/grid-responsive.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap522-css'  href='http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/css-compiled/bootstrap.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap900-css'  href='http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/css/bootstrap.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='mediaqueries851-css'  href='http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/css-compiled/mediaqueries.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='main_styles370-css'  href='http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/css/main_styles.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='style448-css'  href='http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/style.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='sabcnews-custom470-css'  href='http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/css/sabcnews-custom.css?ver=4.1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sabcnews.com/sabcnews/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.sabcnews.com/sabcnews/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sabcnews.com/sabcnews/wp-content/plugins/sabc-news/js/sabc_headline_ticker.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.sabcnews.com/sabcnews/wp-content/plugins/gantry/js/mootools.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/wp-advanced-search/js/scripts.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPAS_Ajax = {"ajaxurl":"http:\/\/www.sabcnews.com\/sabcnews\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sabcnews.com/sabcnews/wp-admin/admin-ajax.php?ver=1'></script>
<script type='text/javascript' src='http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/CSI/Assets/Js/tabs-frontend.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/js/rokmediaqueries.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.sabcnews.com/sabcnews/wp-content/plugins/gantry/widgets/gantrymenu/themes/default/js/rokmediaqueries.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.sabcnews.com/sabcnews/wp-content/plugins/gantry/widgets/gantrymenu/themes/default/js/responsive.js?ver=4.1.13'></script>
<link rel='https://api.w.org/' href='http://www.sabcnews.com/sabcnews/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sabcnews.com/sabcnews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sabcnews.com/sabcnews/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.sabcnews.com/sabcnews/?p=632657' />
<link rel="alternate" type="application/json+oembed" href="http://www.sabcnews.com/sabcnews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sabcnews.com%2Fsabcnews%2Fezingolweni-businesses-lament-impact-of-service-delivery-protests%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sabcnews.com/sabcnews/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sabcnews.com%2Fsabcnews%2Fezingolweni-businesses-lament-impact-of-service-delivery-protests%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.sabcnews.com/sabcnews/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.sabcnews.com/sabcnews/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=58822073ee&wpp_id=632657';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
						<style type="text/css" id="wp-custom-css">
			
.admin-bar .gf-menu-toggle{
	top: 158px !important;
}
.rt-container{
 padding-bottom: 15px;
}
.home-leader{
	padding: 0px 15px 0px 15px;
}
.gf-menu{
	margin: 0px 16px 0px 15px !important;

}
div.WarningMessageCorona{
	margin: 15px;
	padding: 10px;
	background-color: #f00
}
div.WarningMessageCorona p{
	margin: 0px;
	text-align: center;
	color: #fff;
}
div.WarningMessageCorona a{
	color: #fff;
}
div.widget_search.rt-block {
    float: right;
    margin-top: 60px !important;
    padding-right: 15px;
    z-index: 9999 !important;
}
@media only screen and (min-width: 481px) and (max-width: 767px) {
input#s.field {
        width: 140px !important;
    }
}		</style>
			<style type="text/css">
		<!--
a, ul.menu li .separator {color:#465eae;}.button, .readon, .readmore, button.validate, #member-profile a, #member-registration a, .formelm-buttons button, .btn-primary {border-color:#293765;}.button, .readon, .readmore, button.validate, #member-profile a, #member-registration a, .formelm-buttons button, .btn-primary {background-color: #5068b9; #5068b9}
.button:hover, .readon:hover, .readmore:hover, button.validate:hover, #member-profile a:hover, #member-registration a:hover, .formelm-buttons button:hover, .btn-primary:hover {background-color: #667bc1; #667bc1}
.button:active, .readon:active, .readmore:active, button.validate:active, #member-profile a:active, #member-registration a:active, .formelm-buttons button:active, .btn-primary:active {background-color: #435aa7; #435aa7}

		-->
	</style>
	<script type="text/javascript">//<![CDATA[
window.addEvent('domready', function() {
				var switcher = document.id('gantry-viewswitcher');
				if (switcher) {
					switcher.addEvent('click', function(e) {
						e.stop();
						if ('0' == '0') document.id('gantry-viewswitcher').addClass('off');
						else $('gantry-viewswitcher').removeClass('off');
						Cookie.write('gantry-unknown-switcher', '0');
						window.location.reload();
					});
				}
		
});	//]]></script>
        <link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600,700,400italic&subset=latin">
        <!-- Social Share -->
        <!--<link rel="stylesheet" href="/newsfinal-final/wp-content/themes/sabcnews/dist/css/social-share-kit.css?v=1.0.6">-->
        <!--	<link rel="stylesheet" href="/dist/css/social-share-kit.css?v=1.0.6" type="text/css"/>-->
        <!-- Font Awesome icons -->
        <link rel="stylesheet" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=YOUR_PUB_ID_HERE"></script>
        <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
        <!-- End New Google DFP Main Script-->
<!--Wearther script-->
<script type="text/javascript">
       function changeSrc0(a)
       {
              var y = (a.value || a.options[a.selectedIndex].value);
                if(y == "DeAar")
                 {
                     y="De Aar";

              }
              //alert(x);
              document.getElementById("cityImage1").src= "https//www.sabc.co.za/Integration/weather/DayParts/"+y+"_centercut.JPG";
       }

       window.onload=function()
       {
              var defaultCity1 = "Johannesburg";
              var options = document.getElementById('cityList1').options;
              var n = options.length;

              for (var i= 0; i<n; i++)
              {
                     if (options[i].value===defaultCity1)
                     {
                           options[i].selected= true;
                           break;
                     }
              }
       }
</script>
<!-- end wearther script-->
        <script type='text/javascript'>
            googletag.cmd.push(function () {
                var adSlot1 = googletag.defineSlot('/267159116/SabcNews', [[728, 90]], "top_ad");
                var adSlot2 = googletag.defineSlot('/267159116/SabcNews', [[300, 250]], "side_ad");

                adSlot1.addService(googletag.pubads());
                adSlot2.addService(googletag.pubads());
                googletag.enableServices();
            });
        </script>
        <!-- Begin Google Analytics code -->
        <script>
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r;
                i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
                a.async = 1;
                a.src = g;
                m.parentNode.insertBefore(a, m)
            })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

            ga('create', 'UA-52873651-24', 'auto');
            ga('send', 'pageview');
        </script>
        <!--  End Google Analytics code -->
    </head>
    <body  class="post-template-default single single-post postid-632657 single-format-standard logo-type-custom headerstyle-light font-family-helvetica font-size-is-default layout-mode-responsive col12">
        <div id="LeaderboardAdvertising">
            <div class="LeaderboardContainer">
                <div id='top_ad'>
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display('top_ad');
                        });
                    </script>
                </div>
            </div>
        </div>
        <div id="SABCMasterHeader">
            <div class="rowSABC">
                <a href="https//www.sabc.co.za/" title="SABC Portal Home" class="MastHeaderLogo"><img src="http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/images/mastheader-silver-sabc-logo.png"></a>
                <div class="navSABC">
                    <ul>
                        <li>
                            <a href="/sabcnews/ezingolweni-businesses-lament-impact-of-service-delivery-protests/" title="News">News</a>
                        </li>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/SABCSPORT" title="Sport">Sport</a>
                        </li>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/SABCTV" title="TV">TV</a>
                        </li>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/SABCRADIO" title="Radio">Radio</a>
                        </li>
                        <li>
                            <a href="http://www.sabceducation.co.za" title="Education">Education</a>
                        </li>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/SABCTVLICENCES" title="TV Licences">TV Licences</a>
                        </li>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/SABCCONTACTUS" title="Contact Us">Contact Us</a>
                        </li>
                    </ul>
                </div><!--nav-->
                <div class="SiteSearch">
                    <form onsubmit="return frmValidateSearchMainView12(this);" name="5FMSearch" id="cse-search-box" target="_top" method="get" action="#">
                        <input type="text" name="q" id="s">
                        <input type="submit" onclick="return frmValidateSearchMainView12(this);" value="Go" name="go" id="go_btn">
                        <div class="clearfix">
                            <input type="radio" checked="" value="lesedifm" name="radSearch">This site
                            <input type="radio" value="SABC" name="radSearch">SABC
                            <input type="radio" value="Web" name="radSearch">Web
                        </div>
                        <input type="hidden" name="ref" value="#">
                        <input type="hidden" name="ss">
                    </form>
                </div><!--SiteSearch-->
            </div><!--row-->
        </div><!--SABCMasterHeader-->
        <!-- Social Icons -->
        <div>
            <ul id="social_side_links">
                <li>
                    <a style="background-color: #000000;" href="https://www.facebook.com/SABCNews" target="_blank"><img src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2018/04/icon-facebook.jpg" alt=""/></a>
                </li>
                <li>
                    <a style="background-color: #000000;" href="https://twitter.com/SABCNews" target="_blank"><img src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2018/04/icon-twitter.jpg" alt=""/></a>
                </li>
                <li>
                    <a style="background-color: #000000;" href="https://www.youtube.com/sabcnews" target="_blank"><img src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2018/04/icon-youtube.jpg" alt=""/></a>
                </li>
                <li>
                    <a style="background-color: #000000;" href="https://www.sabcnews.com/sabcnews/rss-feeds/" target="_blank"><img src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2018/04/icon-rss.jpg" alt=""/></a>
                </li>
                <li>
                    <a style="background-color: #000000;" href="mailto:feedback@sabcnews.com?Subject=SABC News%20Website" target="_top" target="_blank"><img src="https://www.sabcnews.com/sabcnews/wp-content/uploads/2018/04/icon-email.jpg" alt=""/></a>
                </li>
            </ul>
        </div>
                        <header id="rt-top-surround">
                                                <div id="rt-top" >
                                <div class="rt-container">
                                    
		
																						
		
				<div class="widget_text rt-grid-12 rt-alpha rt-omega">
					<div id="custom_html-2" class="widget_text widget widget_custom_html rt-block">
			<div class="widget_text module-surround">
							<div class="widget_text module-content">
				<div class="textwidget custom-html-widget"><div class="WarningMessageCorona">
		<p>For all official information and updates regarding COVID-19, visit the South African Department of Health's website at <a href="https://sacoronavirus.co.za/">www.sacoronavirus.co.za</a></p>
</div></div>				</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="search-4" class="widget widget_search rt-block">
			<div class="module-surround">
							<div class="module-content">
				<!--
<script>
// Make sure in jsFiddle you have selected option onLoad
(function() {
  var cx = 'partner-pub-7837760522231511:1375798882'; // Insert your own Custom Search engine ID here
  var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
  gcse.src = (document.location.protocol == 'https' ? 'https:' : 'http:') +
      '//www.google.com/cse/cse.js?cx=' + cx;
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
})();
</script>
<gcse:search></gcse:search>
-->

<form role="search" method="get" id="searchform" class="form-inline" action="http://www.sabcnews.com/sabcnews/">
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	<input type="submit" class="search_button" id="searchsubmit" value="" />
</form>
				</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="gantry_logo-3" class="widget widget_gantry_logo rt-block logo-block">
			<a href="http://www.sabcnews.com/sabcnews" id="rt-logo"></a>
		</div>
		</div>                                    <div class="clear"></div>
                                </div>
                            </div>
                                                                        <div id="rt-header">
                                <div class="rt-container">
                                    
		
																						
		
		
		
																						
		
				<div id="gantry_menu-2" class="widget widget_gantry_menu rt-block">
			<div class="module-surround">
							<div class="module-content">
						<div class="gf-menu-device-container"></div>
		<ul class="gf-menu l1 ">
									
		<li class=" item377977 parent" >
			<a class="item" href="javascript:void(0);"  >
				
								
				News								<span class="border-fixer"></span>
							</a>

												<div class="dropdown columns-1 " style="width:180px;">
												<ul class="column col1" style="width:180px;">
																	
		<li class=" item377992" >
			<a class="item" href="http://www.sabcnews.com/sabcnews/category/south-africa/"  >
				
								
				South Africa							</a>

					</li>
																			
		<li class=" item377993" >
			<a class="item" href="http://www.sabcnews.com/sabcnews/category/africa/"  >
				
								
				Africa							</a>

					</li>
																			
		<li class=" item488873" >
			<a class="item" href="http://www.sabcnews.com/sabcnews/category/world/"  >
				
								
				World							</a>

					</li>
																			
		<li class=" item377996" >
			<a class="item" href="http://www.sabcnews.com/sabcnews/category/business/"  >
				
								
				Business							</a>

					</li>
																			
		<li class=" item377998" >
			<a class="item" href="http://www.sabcnews.com/sabcnews/category/politics/"  >
				
								
				Politics							</a>

					</li>
																			
		<li class=" item377999" >
			<a class="item" href="http://www.sabcnews.com/sabcnews/category/sci-tech/"  >
				
								
				Sci-tech							</a>

					</li>
															</ul>
											</div>

									</li>
											
		<li class=" item530985" >
			<a class="item" href="http://www.sabcnews.com/sabcnews/COVID-19-Memorial-Wall" target="_blank" >
				
								
				COVID-19 Memorial Wall							</a>

					</li>
											
		<li class=" item377997" >
			<a class="item" href="http://www.sabcnews.com/sabcnews/category/lifestyle/"  >
				
								
				Lifestyle							</a>

					</li>
											
		<li class=" item378000" >
			<a class="item" href="http://www.sabcnews.com/sabcnews/category/sport/"  >
				
								
				Sport							</a>

					</li>
											
		<li class=" item377979" >
			<a class="item" href="http://www.sabcnews.com/sabcnews/category/features/"  >
				
								
				Features							</a>

					</li>
											
		<li class=" item378003" >
			<a class="item" href="http://www.sabcnews.com/sabcnews/category/opinions/"  >
				
								
				Opinion							</a>

					</li>
											
		<li class=" item377995" >
			<a class="item" href="http://elections.sabc.co.za/"  >
				
								
				Elections							</a>

					</li>
											
		<li class=" item377982" >
			<a class="item" href="http://www.sabcnews.com/sabcnews/category/madiba/"  >
				
								
				Madiba							</a>

					</li>
											
		<li class=" item414102" >
			<a class="item" href="http://elections.sabc.co.za/democracy-gauge/"  >
				
								
				Democracy 25							</a>

					</li>
							</ul>
						</div>
					
			</div>
		</div>
		</div>                                    <div class="clear"></div>
                                </div>
                            </div>
                                        </header>
                                    <div id="rt-transition">
            <div id="rt-mainbody-surround">
                                                                                                                <div class="rt-container">
                    				<div id="rt-main" class="mb9-sa3">
			<div class="rt-container">
				<div class="rt-grid-9 ">

										<div id="rt-content-top">
						
		
																						
		
				<div class="rt-grid-9 rt-alpha rt-omega">
					<div id="gantry_breadcrumbs-20002" class="widget widget_gantry_breadcrumbs box2 rt-block">
			<div class="module-surround">
							<div class="module-content">
								</div>
					
			</div>
		</div>
		</div>					</div>
					
										<div class="rt-block">
						<div id="rt-mainbody">
							<div class="component-content">
								

<div class="item-page">
    
            
                
                
                
                    
            <div class="content-page-box">
        <div class="post-632657 post type-post status-publish format-standard has-post-thumbnail hentry category-south-africa tag-kwazulu-natal tag-ezingolweni tag-sipho-hlomuka" id="post-632657">
                	<div class="dimox_breadcrumbs"><div id="crumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.sabcnews.com/sabcnews/">Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.sabcnews.com/sabcnews/category/south-africa/">South Africa</a></span> &raquo; </div></div>
            <h1 class="rpwe-title">
                                    eZingolweni businesses lament impact of service delivery protests                            </h1>
                        
                            <dl class="article-info">
                                                                
                
                
                                <dd class="createdby">
                    <a href="http://www.sabcnews.com/sabcnews/author/gumedecm/" title="Posts by Mntomuhle Gumede" rel="author">Mntomuhle Gumede</a>                    Mntomuhle Gumede                </dd>
                            </dl>
                
                <div class="row-fluid">
            <div class="span6">
				<span class="create"> 						
				                                <!-- changed the date from modified to published -->
                 8 April 2021, 5:45 PM
                				</span>&nbsp;|&nbsp;
				<span class="author">
                    Mlondi Radebe				</span>&nbsp;|&nbsp;
				<span class="twitter_profile"> 
				                        <a href='https://twitter.com/SABCNews'>@SABCNews</a>
                    				</span>
            </div>
            			<div class="span6">
			 <section class="csi_sharing"><ul><li><img data-title="eZingolweni+businesses+lament+impact+of+service+delivery+protests" class="csiFacebook" data-href="http://www.sabcnews.com/sabcnews/ezingolweni-businesses-lament-impact-of-service-delivery-protests/" src="http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/custom_share/img/facebook.png" /><span class="facebookShares csiShareCount"></span></li><li><img data-title="eZingolweni+businesses+lament+impact+of+service+delivery+protests" class="csiEmail" data-href="http://www.sabcnews.com/sabcnews/ezingolweni-businesses-lament-impact-of-service-delivery-protests/" src="http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/custom_share/img/mail.png" /><span class="emailSharesShares csiShareCount"></span></li><li><img data-title="eZingolweni+businesses+lament+impact+of+service+delivery+protests" class="csiTwitter" data-href="http://www.sabcnews.com/sabcnews/ezingolweni-businesses-lament-impact-of-service-delivery-protests/" src="http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/custom_share/img/twitter.png" /><span class="twitterShares csiShareCount"></span></li><li class="whatsappShares"><a href="whatsapp://send?text=Take a look at: eZingolweni businesses lament impact of service delivery protests - http://www.sabcnews.com/sabcnews/ezingolweni-businesses-lament-impact-of-service-delivery-protests/" target="_top"><img src="http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/custom_share/img/whatsapp.png" /></a></li></ul></section>			 </div>
          <!--  <div class="span12"></div>-->
            <div class="category-lead-content">
                <div class="sabc_cat_list_item_image2">
                    <img width="756" height="426" src="http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-News-Lebanon-protesters-R.png" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-News-Lebanon-protesters-R.png 756w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-News-Lebanon-protesters-R-300x169.png 300w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-News-Lebanon-protesters-R-240x135.png 240w" sizes="(max-width: 756px) 100vw, 756px" /><div class="featured_caption"><p class="image-credits">Image:&#32;Reuters</p>Angry residents blocked the N2 for several days.</div>                </div>
            </div>
        </div>
    </div>
    <!--- Close the lead tittle and picture -->
</div>
<div class="post-content">
    <p>Businesses in eZingolweni, on the KwaZulu-Natal south coast, say it will take time for them to recover from the impact of last month&#8217;s service delivery protests.</p>
<p>Angry residents blocked the N2 for several days. They also went on the rampage, looting shops and burning municipal offices.</p>
<p>The residents&#8217; frustration stems from the ongoing water shortages.</p>
<p><a href="http://www.sabcnews.com/sabcnews/msunduzi-municipality-uncovers-over-one-hundred-of-ghost-workers-in-its-payroll/">Cooperative Governance and Traditional Affairs MEC, Sipho Hlomuka</a>, held a meeting with community members and business owners.</p>
<p>Store Manager Thobani Mbhele, explaining how the protests have affected business, says, &#8220;The company lost more than R20 million during this time. As I am speaking, the elders in the area can&#8217;t get their pension from us or the ATM&#8217;s. The ATM&#8217;s were vandalised by protesters and banks did not return to install them.&#8221;</p>
<p>Leader of the informal traders in eZingolweni, Nonhlanhla Dhlomo, claims that protesters also victimised them.</p>
<p>&#8220;What happened in our area badly affected us as informal traders, as we don&#8217;t have insurers to cover our goods, but protesters took our bananas and some of us did not return after the protest,&#8221; Dhlomo says.</p>
</div>



  <!--  <div class="post-tags">
        <div class="rt-block">
            <div class="module-surround">
                <div class="module-content">
                                                <a href=""
                               title=""
                               class="btn btn-primary btn-small"></a>
                                        </div>
            </div>
        </div>
    </div>-->


    <div class="post-footer">
        <small>
            This entry was posted                        on 08 Apr 2021,05:45PM at 5:45 PM            and is filed under <a href="http://www.sabcnews.com/sabcnews/category/south-africa/" rel="category tag">South Africa</a>.
            You can follow any responses to this entry through the <a href="http://www.sabcnews.com/sabcnews/ezingolweni-businesses-lament-impact-of-service-delivery-protests/feed/">RSS 2.0</a> feed.
                                Both comments and pings are currently closed.                        </small>
    </div>




</div>
        
                <div class="relatedposts">
            <!--  <h3>Related posts</h3>-->
                    </div>
    
    
</div>

							</div>
						</div>
					</div>
					
					
				</div>
				
		
																						
		
				<div class="rt-grid-3 ">
		<div id="rt-sidebar-a">
					<div id="text-10" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- End New Google DFP Main Script-->

<script type='text/javascript'>
googletag.cmd.push(function() {
var adSlot1 = googletag.defineSlot('/267159116/SabcNews', [[728, 90]], "top_ad");
var adSlot2 = googletag.defineSlot('/267159116/SabcNews', [[300, 250]], "side_ad");

adSlot1.addService(googletag.pubads());
adSlot2.addService(googletag.pubads());
googletag.enableServices();
});
</script>


                <div id='side_ad' class="ad_box portlet_4 brd_wh marg_7 float_le ">
                                <script type="text/javascript">
                                                googletag.cmd.push(function() { googletag.display('side_ad'); });
                                </script>
                </div>
</div>
						</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="csi_popular_posts-3" class="widget widget_csi_popular_posts rt-block">
			<div class="module-surround">
			<div class="module-content">                    <div class="module-title">
                    <h2 class="title">Most Viewed </h2>
                    </div>                <div class="featured-posts">
                    <div id="popular_csi">
                        <ul class="tabs-popular">
                            <li class="tabs-popular-link current" data-tab="tabs-popular-1">24hrs</li>
                            <li class="tabs-popular-link" data-tab="tabs-popular-2">Week</li>
                            <li class="tabs-popular-link" data-tab="tabs-popular-3">Month</li>
                        </ul>
                        <div id="tabs-popular-1" class="tabs-popular-content current">
                            
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [daily] [views] [custom] -->

<!-- cached -->

<ul class="wpp-list">
<li> <a href="http://www.sabcnews.com/sabcnews/sars-efforts-to-track-citizens-with-unexplained-wealth-showing-progress/" title="SARS efforts to track citizens with &#8216;unexplained wealth&#8217; showing progress" class="wpp-post-title" target="_self">SARS efforts to track citizens with &#8216;unexplained wealth&#8217; showing progress</a> </li>
<li> <a href="http://www.sabcnews.com/sabcnews/tracking-the-coronavirus/" title="CORONAVIRUS: Your daily update" class="wpp-post-title" target="_self">CORONAVIRUS: Your daily update</a> </li>
<li> <a href="http://www.sabcnews.com/sabcnews/clashes-erupt-between-students-and-security-at-mut/" title="Clashes erupt between students and security at MUT" class="wpp-post-title" target="_self">Clashes erupt between students and security at MUT</a> </li>
<li> <a href="http://www.sabcnews.com/sabcnews/excessive-speed-was-primary-cause-of-tiger-woods-car-crash-la-county-sheriff/" title="Excessive speed was primary cause of Tiger Woods car crash: LA County Sheriff" class="wpp-post-title" target="_self">Excessive speed was primary cause of Tiger Woods car crash: LA County Sheriff</a> </li>
<li> <a href="http://www.sabcnews.com/sabcnews/mozambique-seeks-targeted-foreign-support-to-help-tackle-insurgency-president/" title="Mozambique seeks targeted foreign support to help tackle insurgency: President" class="wpp-post-title" target="_self">Mozambique seeks targeted foreign support to help tackle insurgency: President</a> </li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
                        </div>
                        <div id="tabs-popular-2" class="tabs-popular-content">
                            
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [weekly] [views] [custom] -->

<!-- cached -->

<ul class="wpp-list">
<li> <a href="http://www.sabcnews.com/sabcnews/fuel-price-set-for-record-increase-next-week/" title="Fuel price set for record increase next week" class="wpp-post-title" target="_self">Fuel price set for record increase next week</a> </li>
<li> <a href="http://www.sabcnews.com/sabcnews/lg-becomes-first-major-smartphone-brand-to-withdraw-from-market/" title="LG becomes first major smartphone brand to withdraw from market" class="wpp-post-title" target="_self">LG becomes first major smartphone brand to withdraw from market</a> </li>
<li> <a href="http://www.sabcnews.com/sabcnews/tracking-the-coronavirus/" title="CORONAVIRUS: Your daily update" class="wpp-post-title" target="_self">CORONAVIRUS: Your daily update</a> </li>
<li> <a href="http://www.sabcnews.com/sabcnews/sars-efforts-to-track-citizens-with-unexplained-wealth-showing-progress/" title="SARS efforts to track citizens with &#8216;unexplained wealth&#8217; showing progress" class="wpp-post-title" target="_self">SARS efforts to track citizens with &#8216;unexplained wealth&#8217; showing progress</a> </li>
<li> <a href="http://www.sabcnews.com/sabcnews/tony-leons-remarks-on-maimane-described-as-careless-racist/" title="Tony Leon&#8217;s remarks on Maimane described as careless, racist" class="wpp-post-title" target="_self">Tony Leon&#8217;s remarks on Maimane described as careless, racist</a> </li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
                        </div>
                        <div id="tabs-popular-3" class="tabs-popular-content">
                            
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [monthly] [views] [custom] -->

<!-- cached -->

<ul class="wpp-list">
<li> <a href="http://www.sabcnews.com/sabcnews/menzi-ngubane-passes-on/" title="Menzi Ngubane passes on" class="wpp-post-title" target="_self">Menzi Ngubane passes on</a> </li>
<li> <a href="http://www.sabcnews.com/sabcnews/over-60-nsfas-students-are-also-sassa-beneficiaries-nzimande/" title="Over 60% NSFAS students are also SASSA beneficiaries: Nzimande" class="wpp-post-title" target="_self">Over 60% NSFAS students are also SASSA beneficiaries: Nzimande</a> </li>
<li> <a href="http://www.sabcnews.com/sabcnews/unisa-finalising-registration-process-for-2021-academic-year-vice-chancellor/" title="UNISA finalising registration process for 2021 academic year: Vice-Chancellor" class="wpp-post-title" target="_self">UNISA finalising registration process for 2021 academic year: Vice-Chancellor</a> </li>
<li> <a href="http://www.sabcnews.com/sabcnews/call-for-stricter-regulations-on-daily-liquor-sales-ahead-of-easter-holidays/" title="Call for stricter regulations on daily liquor sales ahead of Easter holidays" class="wpp-post-title" target="_self">Call for stricter regulations on daily liquor sales ahead of Easter holidays</a> </li>
<li> <a href="http://www.sabcnews.com/sabcnews/tracking-the-coronavirus/" title="CORONAVIRUS: Your daily update" class="wpp-post-title" target="_self">CORONAVIRUS: Your daily update</a> </li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
                        </div>
                    </div>
                </div>
<!--                </div>-->

                				</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="csi_latest_posts-2" class="widget widget_csi_latest_posts title1 rt-block">
			<div class="module-surround">
			<div class="module-content"><input class="toggle-box" id="header1" type="checkbox" checked=""><label for="header1">LATEST</label><div class="featured-posts textwidget"><div class="featured-post"><div class="sidebar_latest_textblock"><div class="sidebar_latest_categoty_text"><ul class="post-categories"><li><a href="http://www.sabcnews.com/sabcnews/category/south-africa/" rel="category tag">South Africa</a></li></ul><div class="sidebar_latest_excerpt"><a href="http://www.sabcnews.com/sabcnews/families-of-hammersdale-gbv-victims-cry-foul-over-sas-justice-system/" title="Families of Hammersdale GBV victims cry foul over SA&#8217;s justice system">Families of Hammersdale GBV victims cry foul over SA&#8217;s justice system</a></div></div></div><img width="60" height="34" src="http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC_News_GBV-240x135.png" class="alignleft wp-post-image" alt="GBV" title="" srcset="http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC_News_GBV-240x135.png 240w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC_News_GBV-300x169.png 300w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC_News_GBV-551x315.png 551w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC_News_GBV.png 756w" sizes="(max-width: 60px) 100vw, 60px" /><div class="clear"></div></div><div class="featured-post"><div class="sidebar_latest_textblock"><div class="sidebar_latest_categoty_text"><ul class="post-categories"><li><a href="http://www.sabcnews.com/sabcnews/category/lifestyle/" rel="category tag">Lifestyle</a></li></ul><div class="sidebar_latest_excerpt"><a href="http://www.sabcnews.com/sabcnews/three-week-long-northern-cape-artist-protest-called-off/" title="Three-week long Northern Cape artist protest called off">Three-week long Northern Cape artist protest called off</a></div></div></div><img width="60" height="34" src="http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-News-Performing-Arts-nac.org_.za_-240x135.jpg" class="alignleft wp-post-image" alt="" title="" srcset="http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-News-Performing-Arts-nac.org_.za_-240x135.jpg 240w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-News-Performing-Arts-nac.org_.za_-300x169.jpg 300w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-News-Performing-Arts-nac.org_.za_-551x315.jpg 551w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-News-Performing-Arts-nac.org_.za_.jpg 756w" sizes="(max-width: 60px) 100vw, 60px" /><div class="clear"></div></div><div class="featured-post"><div class="sidebar_latest_textblock"><div class="sidebar_latest_categoty_text"><ul class="post-categories"><li><a href="http://www.sabcnews.com/sabcnews/category/africa/" rel="category tag">Africa</a></li></ul><div class="sidebar_latest_excerpt"><a href="http://www.sabcnews.com/sabcnews/troika-summit-resolves-to-send-soldier-to-mozambique/" title="Troika summit resolves to send soldiers to Mozambique">Troika summit resolves to send soldiers to Mozambique</a></div></div></div><img width="60" height="34" src="http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/sabc-news-Mozambique-R-1-240x135.png" class="alignleft wp-post-image" alt="" title="" srcset="http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/sabc-news-Mozambique-R-1-240x135.png 240w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/sabc-news-Mozambique-R-1-300x169.png 300w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/sabc-news-Mozambique-R-1-551x315.png 551w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/sabc-news-Mozambique-R-1.png 756w" sizes="(max-width: 60px) 100vw, 60px" /><div class="clear"></div></div><div class="featured-post"><div class="sidebar_latest_textblock"><div class="sidebar_latest_categoty_text"><ul class="post-categories"><li><a href="http://www.sabcnews.com/sabcnews/category/south-africa/" rel="category tag">South Africa</a></li></ul><div class="sidebar_latest_excerpt"><a href="http://www.sabcnews.com/sabcnews/ezingolweni-businesses-lament-impact-of-service-delivery-protests/" title="eZingolweni businesses lament impact of service delivery protests">eZingolweni businesses lament impact of service delivery protests</a></div></div></div><img width="60" height="34" src="http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-News-Lebanon-protesters-R-240x135.png" class="alignleft wp-post-image" alt="" title="" srcset="http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-News-Lebanon-protesters-R-240x135.png 240w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-News-Lebanon-protesters-R-300x169.png 300w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-News-Lebanon-protesters-R-551x315.png 551w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-News-Lebanon-protesters-R.png 756w" sizes="(max-width: 60px) 100vw, 60px" /><div class="clear"></div></div><div class="featured-post"><div class="sidebar_latest_textblock"><div class="sidebar_latest_categoty_text"><ul class="post-categories"><li><a href="http://www.sabcnews.com/sabcnews/category/world/" rel="category tag">World</a></li></ul><div class="sidebar_latest_excerpt"><a href="http://www.sabcnews.com/sabcnews/russia-says-it-could-be-forced-to-protect-its-citizens-in-east-ukraine-tass/" title="Russia says it could be forced to protect its citizens in east Ukraine: TASS">Russia says it could be forced to protect its citizens in east Ukraine: TASS</a></div></div></div><img width="60" height="34" src="http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-NEWS-RUSSIA-R-240x135.jpg" class="alignleft wp-post-image" alt="" title="" srcset="http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-NEWS-RUSSIA-R-240x135.jpg 240w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-NEWS-RUSSIA-R-300x169.jpg 300w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-NEWS-RUSSIA-R-551x315.jpg 551w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-NEWS-RUSSIA-R.jpg 756w" sizes="(max-width: 60px) 100vw, 60px" /><div class="clear"></div></div></div></div>				</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="classictextwidget-2" class="widget classic-textwidget custom-classic-textwidget box3 rt-block">
			<div class="module-surround">
							<div class="module-title">
					<h2 class="title">
					Weather					</h2>
				</div>
								<div class="module-content">
							<div class="classic-text-widget"></div>
						</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="execphp-2" class="widget widget_execphp rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="execphpwidget"><div><img id="cityImage1" src="http://www.sabc.co.za/Integration/weather/DayParts/Johannesburg_centercut.JPG" width="302" height="250" border="0" /></div>
<select id="cityList1" style="width: 300px;" onchange="changeSrc0(this)">
<option>Beaufort West</option>
<option>Bethlehem</option>
<option>Bloemfontein</option>
<option>Bloemhof</option>
<option>Cape Town</option>
<option>DeAar</option>
<option>Durban</option>
<option>East London</option>
<option>eMkhondo</option>
<option>Ermelo</option>
<option>George</option>
<option>Johannesburg</option>
<option>Kimberly</option>
<option>Klerksdorp</option>
<option>Ladysmith</option>
<option>Lephalale</option>
<option>Mahikeng</option>
<option>Mbombela</option>
<option>Merafong</option>
<option>Middleburg</option>
<option>Mthatha</option>
<option>Musina</option>
<option>Phalaborwa</option>
<option>Polokwane</option>
<option>Port Elizabeth</option>
<option>Pretoria</option>
<option>Queenstown</option>
<option>Richards Bay</option>
<option>Springbok</option>
<option>Trompsburg</option>
<option>Upington</option>
<option>Vereeniging</option>
<option>Vredendal</option>
<option>Vryburg</option>
<option>Vryheid</option>
<option>Welkom</option>
</select></div>
						</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="text-12" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><p><iframe src="https://25yearsofdemocracy.sabcnews.com/25yearsofdemocracy/" width="300px" height="428px" frameborder="0" scrolling="no"></iframe></p>
</div>
						</div>
					
			</div>
		</div>
		
		
																						
		
				<div id="text-7" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><iframe src="https://mandelawidget.sabcnews.co.za/mandelawidget/" width="300px" height="428px" scrolling="no" frameborder="0"></iframe></div>
						</div>
					
			</div>
		</div>
		</div></div>				<div class="clear"></div>
			</div>
		</div>
				                </div>
                                                            </div>
        </div>
                                        <script type='text/javascript'>
/* <![CDATA[ */
var floating_nextprev_params = {"style":"lik"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sabcnews.com/sabcnews/wp-content/plugins/floating-nextprev/assets/js/frontend/floating-nextprev.min.js'></script>
<script type='text/javascript' src='http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/custom_share/js/sharing.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sabcnews.com/sabcnews/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<div id="floating-nextprev" class="style-likefb">
			<div class="floating-nextprev-prev floating-nextprev-nav">
			<a rel="prev" href="http://www.sabcnews.com/sabcnews/russia-says-it-could-be-forced-to-protect-its-citizens-in-east-ukraine-tass/">
				<div class="floating-nextprev-arrow-left"></div>
				<div class="floating-nextprev-content">
					<strong>Previous</strong>
					<img width="50" height="28" src="http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-NEWS-RUSSIA-R-240x135.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="" srcset="http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-NEWS-RUSSIA-R-240x135.jpg 240w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-NEWS-RUSSIA-R-300x169.jpg 300w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-NEWS-RUSSIA-R-551x315.jpg 551w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/SABC-NEWS-RUSSIA-R.jpg 756w" sizes="(max-width: 50px) 100vw, 50px" />					<span>Russia says it could be forced to protect its citizens in east Ukraine: TASS</span>
				</div>
			</a>
		</div>
	
			<div class="floating-nextprev-next floating-nextprev-nav">
			<a rel="next" href="http://www.sabcnews.com/sabcnews/troika-summit-resolves-to-send-soldier-to-mozambique/">
				<div class="floating-nextprev-arrow-right"></div>
				<div class="floating-nextprev-content">
					<strong>Next</strong>
					<img width="50" height="28" src="http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/sabc-news-Mozambique-R-1-240x135.png" class="attachment-50x50 size-50x50 wp-post-image" alt="" srcset="http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/sabc-news-Mozambique-R-1-240x135.png 240w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/sabc-news-Mozambique-R-1-300x169.png 300w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/sabc-news-Mozambique-R-1-551x315.png 551w, http://www.sabcnews.com/sabcnews/wp-content/uploads/2021/04/sabc-news-Mozambique-R-1.png 756w" sizes="(max-width: 50px) 100vw, 50px" />					<span>Troika summit resolves to send soldiers to Mozambique</span>
				</div>
			</a>
		</div>
	</div>
        <div id="SABCMasterFooter">
            <div class="rowSABC">
                <div class="sabclogo">
                    <a href="http://www.sabc.co.za/" title="SABC Portal Home"><img src="http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/images/mastfooter-silver-sabc-logo.png"></a>
                  
                </div><!--logo-->
                <div class="leftmainfooterBtns">
	<a href="https://www.twitter.com/sabcportal" class="buttonmainfooter1" title="Twitter" target="_blank"><span class="twitter">&nbsp;</span></a>
	<a href="https://www.facebook.com/sabcportal" class="buttonmainfooter1" title="Facebook" target="_blank"><span class="facebook">&nbsp;</span></a>
	<a href="https://www.youtube.com/sabc" class="buttonmainfooter1" title="Youtube"><span class="youtube">&nbsp;</span></a>
</div>
                <!--leftBtns-->
                <div class="dmma">
                    <p>SABC &copy; 2021</p>
                    <a href="https://www.iabsa.net/" title="IAB South Africa Website" target="_blank"><img src="http://www.sabcnews.com/sabcnews/wp-content/themes/sabcnews/images/mastfooter-iabsa-logo.png"></a>
                </div><!--iabsa-->
                <div class="nav">
                    <ul>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/SABCABOUT" title="About the SABC">About the SABC</a>
                        </li>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/SABCCONTACTUS" title="Contact Us">Contact Us</a>
                        </li>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/SABCCITINFOJOBS" title="Jobs">Jobs</a>
                        </li>
                    </ul>
                    <ul>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/SABCBIZINFO" title="Advertise">Advertise</a>
                        </li>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/disclaimer" title="Disclaimer">Disclaimer</a>
                        </li>
                        <li>
                            <a href="https://www.sabc.co.za/wps/portal/SABC/sitemap" title="Site Map">Site Map</a>
                        </li>
                    </ul>
                </div><!--nav-->
            </div><!--row-->
        </div><!--SABCMasterFooter-->

         <!-- BEGIN EFFECTIVE MEASURE CODE -->
        <!-- COPYRIGHT EFFECTIVE MEASURE -->
        <script type="text/javascript">
            (function () {
                var em = document.createElement('script');
                em.type = 'text/javascript';
                em.async = true;
                em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(em, s);
            })();
        </script>
        <noscript>
            <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;"/>
        </noscript>
        <!--END EFFECTIVE MEASURE CODE -->


        
    </body>
</html>
